Router Borked - Help Needed

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

tck81

Occasional Visitor
After many many successful firmware updates on my RT-AC68U I've ran into my first major problem. After updating to 386.3 I was given a prompt on my browser to manually reboot the router and so I did. This was strange to me as it's the first time I've ever seen such a thing. Now the router keeps rebooting every minute or so and I'm unable to access its webpage. I've tried Rescue Mode quite a few times but the Firmware Restoration software keeps saying, "The wireless router is not in rescue mode." The router is in rescue mode as the power light is slowly blinking. I've also reset NVRAM. I'm at a loss so any help is greatly appreciated.
 

tck81

Occasional Visitor
Well I was able to enter into CFE and flash the firmware. I'm getting set up now so hopefully I won't run into any more issues.
 

slackedparsley

New Around Here
Can I ask if you MAC addresses changed during the update? My wired MAC and 2.4 ghz now have identical MAC addresses but that seems odd to me. I don't know what my 2.4 was before the update.
 

Tech9

Very Senior Member
My wired MAC and 2.4 ghz now have identical MAC addresses

Confirming the same MAC for LAN and 2.4GHz, AC86U running stock Asuswrt 386_44470.

Untitled_34.png
 

RMerlin

Asuswrt-Merlin dev
LAN and 2.4GHz MACs have always been identical, all the way back to 2012 when I got my first Asus router.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top