What's new

wanduck: WARNING - router is in manufacturing mode

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

kernol

Very Senior Member
My RT-AX86U-PRO [recently purchased] has gone decidedly "wobbly" all of a sudden [it was running Merlinware 388.5 at the time - not that that has anything to do with it]. Began with some WIFI connectivity issues - noticed the the AiMesh node was no longer connected.

I tried to login to webui on the RT-AX86U-PRO Main Router and it would not accept my username and password. After several attempts - I pulled its plug, waited several minutes and powered it up again. Still rejected login to webui with usual username password - so I tried admin / admin ... and viola I was granted access!

However - on the webui there was no sign of the AiMesh Tab directly below the Network Map Tab. The next Tab was "Guest Network" ???
It still reported that it was running 388.5 firmware ... but nothing I could do to re-establish the AiMesh Node.
The System Log had repeating messages as per this thread topic ... full entry was ...
Jan 26 13:15:03 wanduck: WARNING - router is in manufacturing mode, and can behave unexpectedly (did you mess with your bootloader?)

I was able to use Administration Tab to do Factory Restore [with tick to Initialize all settings]. Tried building from scratch - but noticed that no opportunity given to set admin username and password [option was simply not there]. Router came up - could access webui only with admin / admin and got pretty much the same webui - no sign of AiMesh - and above log entry repeating as before.

I have tried repeatedly to get the Router into Rescue mode - no joy. WPS hard resets does nothing either.
DEFINITELY never allowed WAN access to the Router and live in an arear where zero chance of malicious WiFi exploit.
I haven't a clue how to "mess with your bootloader" - I'm not a coder [anymore].

Any tips - or is this a straight return to Asus issue?
 
- or is this a straight return to Asus issue?
This is probably the best course of action.

If you want to investigate further...

1. If you try to change the Wi-Fi settings do you get an error message?
2. Reboot the router and afterwards log into the router and save the System Log. Then post it here or on pastebin for us to look at.
 
Thanks @ColinTaylor - in touch with Asus to arrange return.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top