Router causing lag with remote desktop, no issues straight from modem

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Weborific

New Around Here
Hi, all.
Got an AC86U running on Merlin and have lag when connected to office through RDP. Granted, I'm using CAD software and doing a lot of panning/zooming. Connecting my PC (through ethernet) directly to the modem solves the issue. On the latest 386_3.2 but tried a few older ones with full reset to defaults. Tried every Windows option (even fresh, virgin install) but the issue is clearly something the router is doing. All cables CAT 6 and I tried reducing RDP experience settings, all windows tricks like disabling UDP for RDP (although I think it's still using UDP). Incidentally, putting my PC in DMZ did nothing to unblock my RDP connection. I had to add the RDP to port forwarding or I couldn't connect. Any help is GREATLY appreciated! Thank you!
 
Last edited:

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top