What's new

No GUI access - Asus AX82U and AX3000

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi everyone!
Many thanks in advance for all of your input. It's appreciated!
I've been having some connection issues with my home network and decided to replace my modem (Technicolor DJN2130) and wireless router (Technicolor TG799VAC) with the Asus DSL-AX82U AX5400 (modem) and the TUF-AX3000 (wireless router).
The original configuration was an intentional double NAT with the gateway's wireless disabled and all wireless through the wireless router to add in a bit of external and internal security - All of my 'important' devices are wired-LAN ethernet and the only devices that are wireless are devices I don't care whether they experience some minimal lag. My priority had been to restrict access to the gateway modem and I wasn't concerned about the extra effort on the router due to multiple NAT tables as there were, at most, 25 wireless and a dozen wired ethernet devices at any one time. Subnet is across all devices (original configuration and 'new' configuration).
This is a rough illustration of my original network set up:
Original Network.png

For the last 6 or so years, this network design has worked, seemingly, perfectly.
Over the last month, I've noticed my gateway modem losing DSL connectivity to the ISP. The rest of the network remained operational. I troubleshooted as best I could to identify the issue(s) by power-cycling and replacing cables. ISP organised technicians, on two separate occasions stated the issue was my modem as there were no line observed line issues present in their testing.
So, I began the process of replacing the modem and thought I might as well replace the router at the same time or, at the least, incorporate a second router into the network to provide a bit more coverage.
I set up the Asus DSL-AX82U AX5400 using a wired-LAN ethernet connection to my PC as the modem and copied across the prior modem's IPs, DNS, log on info, assigned static IPs, etc. with the only difference being the 'upgrade' to WPA/WPA2/WPA3 Personal. I then logged off and power-cycled both the Asus DSL-AX82U AX5400 and the Technicolor TG799VAC, connecting the TG799VAC via WAN and.... I could no longer access the GUI of the Asus DSL-AX82U AX5400, even when directly LAN-wired into the modem's ethernet port.
I tried accessing using http://router.asus.com, https://router.asus.com, https://asusrouter.com:8443, http://asusrouter.com:8443,, with no success. I power-cycled the modem and router with no success, then disconnected the router and power-cycled... all with no further access to the Asus DSL-AX82U AX5400 GUI and with the Asus DSL-AX82U AX5400's lights indicating that it wasn't connecting to the ISP - no DSL connection light.
I, then, replaced the Asus DSL-AX82U AX5400 with the old Technicolor DJN2130 modem and the network was working again without any issues - I could still access the GUIs of both the Technicolor modem and router connected either via ethernet to the router or modem, or via wireless.
I got a bit frustrated at this point and thought I'd start setting up the Asus TUF-AX3000 router to give myself some 'fresh perspective'. I connected the TUF to the Technicolor DJN2130 via ethernet port to WAN and copied over all of the info from the Technicolor TG799VAC, including IPs, assigned IPs, whitelisted MAC addresses, DNS etc. Everything seemed to be working as expected, including the wireless settings. Then, I logged out and power-cycled and... can no longer access the GUI on the TUF, either from an ethernet connection from the Technicolor DJN2130 to my PC, from an ethernet connection from the TUF to my PC, or via the TUF's wireless.
After some 'playing around', I found I could not 'see' the TUF on the Technicolor DJN2130 when connected to the Technicolor DNJ2130 via WAN or LAN, yet I could see it when it was connected via WAN or LAN to the Technicolor TG799VAC - yet, still with no GUI access.
This is how I envisaged the new network configuration would appear/work:
New Network.png

So, my questions to all of you are these:
1. How can I get access to the GUIs of the Asus DSL-AX82U AX5400 and the Asus TUF-AX3000? Is hard/factory/default reset the only option?
2. Is there anything wrong with my 'proposed' new network configuration or, can it be improved in any manner?
3. Is there anything I'm doing wrong or something that I'm not doing that I should be?
4. What other feedback/suggestions might you have?

As always, your thoughts, ideas, suggestions, input, feedback are greatly welcomed and appreciated!
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!