What's new

RT-AC68U / 86U mesh problem

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

eieio345

New Around Here
Long story short:
  • I have a 68U and an 86U. I've had the 68U for years, while the 86U was purchased about a year ago. Immediately upon acquiring the 86U, I setup a mesh with the 86U my mesh router and the 68U a mesh node. All was well for many firmware updates.
  • I updated the firmware of both to 3.0.0.4.384.81049. I did this using the web UI, as I have done many times in the past. Based on past experience, this should update both routers to the new firmware. In this case, my 86U updated without issue; my 68U was bricked.
  • On the 68U, I've tried the ASUS restoration tool, but for the life of me I can't get it into rescue mode. I've tried everything (e.g. holding reset while powering on; holding WPS while powering on, holding both reset and WPS while powering on, etc.) and nothing worked. The power LED needs to be flashing slowly to indicate that the router is in rescue mode. Mine is flashing fast, which I've read indicates that it's in WPS processing mode. Even after trying all of the above to get it into rescue mode, the restoration tool states that "The wireless router is not in rescue mode."
I'm clearly the only person who has encountered this issue. Any suggestions would be greatly appreciated.
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top