What's new

RT-AC86U 2,4GHz radio dead

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

senel

New Around Here
Hi,

it seems that 2,4GHz radio just died - LED is off and I can`t sarch for that network. Also, Wireless -> WPS show no MAC.

I tried the resetting device to factory + hard reset but nothing helped.

If anyone could give me some advice to try before sending router to RMA, it would be really helpfull.

I couldn`t attach syslog here, so it can be found here: https://pastebin.com/QgAsfNuu
 
Did you try setting a manual Control Channel, if possible?
 
Try a complete electrical reset. Basically unplug the power, turn the router on while unplugged (to drain any residual charge), then plug everything back in.
 
https://www.snbforums.com/threads/what-do-these-log-entries-mean.31446/

A bit of a long shot but might be a spanning tree issue. Make sure all clients (apart from your current PC) are physically disconnected from the router and no wireless devices can connect to it (change the SSID's to something you haven't used before). Then power off the router, wait 30 seconds, and then turn it on again.

If it still doesn't work I suggest you re-flash the stock Asus firmware and see if that's any better.
 
I tried to switch back to Asus standard FW together with factory reset + electrical reset with zero clients connected but the result is still same.

For the manual channel selection, I can`t select any channel:

upload_2019-5-19_11-14-36.png
 
Don't ask me how I know this but, .... Go to the Professional tab and make sure the radio is turned on :) I either accidentally changed it once or something went wonky in the firmware that set the radio to off!!!! When you do your reset, include a CLI connection step with a "nvram erase" as well as follow it with a GUI reset.

That said, and I know you said 86U and not 3100, there have been many complaints of 2.4GHz radio issues on the RT-AC3100 that seemed to clear up with the December-ish release of the stock firmware. When I noticed that trend I decided to grab some of the "refurbs" that were showing up for less than $100. I have had a couple I needed to RMA but all in all my non-scientific study tells me that there is perhaps a firmware issue with one or more of the hardware revs and the 2.4GHz radios. Just thinking out loud here.

Radio On.JPG
 
Last edited:
Seems so. In professional settings, radio is enabled.

Thanks for the cooperation, anyway,

Did you try toggling it and rebooting, then waiting for at least 10 minutes before toggling it and rebooting once again? It just may be a bit stubborn! :)
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top