RT-AC86U USB problem

uzala10

New Around Here
I ordered a RT-AC86U router a couple weeks ago from Amazon and it worked ok for a while, until I cleared the cache of Web History and since then Web History doesn't work anymore. I don't really need it and I went on using the router. Now I did reset the router and all of a sudden the USB 2.0 port stopped working (it shows up in the routers hardware, but Windows can't read the name of the drive and pops up an error message - on all three computers attached to the router. A day after the USB 3.0 port did the same thing. Then I wanted to know what hardware version the router is and I couldn't find anything on the device (picture attached). I'm just wondering if anyone else had similar problems with this router and if there is a fix.
 

Attachments

  • IMG_6976.jpg
    IMG_6976.jpg
    83.3 KB · Views: 40

bbunge

Part of the Furniture
That router has not had a firmware upgraded in a while. Also known for hardware failures. Might be best to return it and get something else. AX3000?
 

uzala10

New Around Here
That router has not had a firmware upgraded in a while. Also known for hardware failures. Might be best to return it and get something else. AX3000?
Thanks for the quick reply. Unfortunately it's too late to return it, I bought it six weeks ago.
 

uzala10

New Around Here
Can't reach Amazon customer service for this product anymore. I guess it's 30 days only. So I chatted with ASUS support and they want me to go through technical stuff on my router and send them some log files. I wanted to upgrade a different model (RT-AX86U), but it was refused. This router should under go first with regular RMA and if the facility cannot fix it they will offer me first same model replacement and if there will be no stock for same model replacement then that is the time they will offer me model swap.
 

Tech9

Part of the Furniture
All AC86U routers I know about are h/w revision 1.5. With stock Asuswrt you need to enable SMB 1.0 in Windows. Some services do lock up on this router due to recently found NVRAM read error in software, perhaps. It does have low reliability history indeed. Replace it when you have a chance.

 

uzala10

New Around Here
All AC86U routers I know about are h/w revision 1.5. With stock Asuswrt you need to enable SMB 1.0 in Windows. Some services do lock up on this router due to recently found NVRAM read error in software, perhaps. It does have low reliability history indeed. Replace it when you have a chance.

Thanks for your help Tech9. I have here a clean installation (1 week ago) of Window 11 home 22H2 and SMB 1.0/CIFS Automatic Removal and SMB 1.0/CIFS Client is enabled. I will try to get a replacement.
 

uzala10

New Around Here
Now Asus wanted me to fill in a feedback form and send them syslog.txt and Settings_RT-AC86U.CFG files, which I did. They said to send me a follow up between 24 - 48 hours. After a week I had to send them a reminder e-mail. 2 days later they answered my e-mail and they want me to provide them with more information, like to verify if I have the USB drive formatted properly (I told them already that both USB ports stopped working all of a sudden). Then they want me to do the feedback options, which I did already. Every time I'm getting an e-mail it is from another person and it gives me the feeling they don't want to help. I remember a couples years back Asus had a very good customer service.
 

L&LD

Part of the Furniture
Is your issue with the USB HDD used? Does it use an external power supply? What model drive is it? What is it formatted as?

Are you using any scripts or optional features?

When you did a reset, how did you do so? And afterward, did you use a saved backup config file? Where was this backup config file created (router and firmware)?

Have you tried a good/known power supply with the router? Many have found that the stock PS is inadequate for just the router (let alone additional loads from USB drives).
 

uzala10

New Around Here
Finally I got the USB problem solved: USB-Application - Servers Center - Network Place (Samba) / Share / Cloud Disk - 'Allow guest login' has to be enabled to be able to map a network drive in Windows 10 and Windows 11. 'Web history' I really don't need, I just leave it disabled.
Thanks everybody for your effort.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top