Diversion [Solved sort of]RT-AX86U, Diversion does not run

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

piercedfreak

New Around Here
I just got my first Asus router today, and immediately install Asus-Merlin, then entware, and Diversion, conmon, ntpMerlin, dnscrypt, and Skynet. Diversion seemed to install fine, but upon reboot, when I type 'diversion' it does nothing, also 'diversion help' seems to do nothing either. I have check the log on the router's gui, and see nothing. I tried to uninstall, but amtm just keeps reverting back to the menu when I try to enter Diversion. Can someone point me in a direction?




EDIT: Got tired of waiting on a reply, factory reset, and tried again, and diversion installed fine.
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top