trying to mesh TUF-AX5400 with RT-AX53U

gklv

New Around Here
I'm trying to create wireless mesh using TUF-AX5400 (main router) with RT-AX53U (node) , both with latest stock firmware and are close to each other (4 feet) - after 35% the meshing fails
when I try to make the mesh with ethernet cable connected LAN>WAN, I succeed but when I disconnect the ethernet cable the uplink to the main router is lost and the node can't fallback to wireless
any ideas how to solve this problem ?
 

L&LD

Part of the Furniture
Welcome to the forums @gklv.

After connecting the AiMesh node you want with a wired backhaul, how long are you waiting before disconnecting them? Give them at least 10 minutes or more before you do.

And afterward, I would reboot the whole network (via the AiMesh, System Settings tab.

BTW, are you initiating the AiMesh configuration via the main router? Are you fully resetting the node you want to add?

If all the above doesn't work, you may also want to take a backup of your configuration, along with the firmware zip file itself (they are a set), and then do a full reset on the main router too. Perform a minimal and manual configuration to see if adding an AiMesh node works properly now. If it does work, I would only change any further settings cautiously and fully testing the router/network before making any further changes.

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

Fully Reset / Best Practice Setup / More
 

gklv

New Around Here
thanks for the advice it was very helpful.

I managed to successfully mesh the 2 unit with wireless uplink but...
the uplink is 2.4GHZ and very weak ( the units where 3 feet apart) and after 2-3 minutes the uplink was lost and did not recover.

I've come to a conclusion that the only possible way is to connect the mesh with wired backhaul , if I want to use wireless backhaul I need to purchase a triband mesh units with dedicated band for for backhaul .
 

L&LD

Part of the Furniture
3 feet apart is too close.

After successfully adding the AiMesh node, be sure you wait for 10 to 15 minutes before powering down the node you just associated. Now, move it to where you need it. And again, be patient as AiMesh configures the node for its new location.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top