Unexpected Asus RT-AX92u factory reset

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Kash

New Around Here
Hi, I have 3 Asus RT-AX92u devices running in a mesh setup, connected to a virgin super hub 3 that operating in modem mode.

A few days ago whilst online, I lost connection to the routers. The main router seemed to still be connected to the internet with all white lights, but the other routers in the mesh had lost connection to it. I tried rebooting the mesh routers but still couldn’t connect. I then rebooted the main router, but it now had a solid red WAN light. I couldn’t connect to it using my usual username and password. I tried the default factory username and password and it let me into a setup page as if configuring from new.

I had to factory reset my other two nodes to get my mesh setup again. It seems that my main AX-92u router had factory reset itself. How / Why did this happen? Seems really weird.

Thank you.
 

AndreiV

Very Senior Member
Have you allowed Access from WAN , or left telnet or SSH open?
 
Last edited:

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top