What's new
  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi all, I'm new to the forums and this is my first post. I'm facing some issues that I just can't explain, and I certainly don't have the technical knowledge to find a root cause. I'll explain the less-than-ideal scenario below.

I live in an area which has a lousy Internet provider (Max DSL speed of 2MBps). However I'm near three cell towers with the strongest 4G network in our state. Thus I'm able to pick up fantastic Internet speeds (~20-50MBps) with an unlimited data plan.

Relying on a mobile hotspot for an entire home offers some... issues, so I've taken the route of buying an ASUS AC3100, utilizing the 3.0 USB port as tethering Internet source from Samsung Galaxy J3 (not rooted), and I'm up and running on Merlin 380.66_2.

So far things are going okay. But I'm running into issues intermittently. With the vast amount of configuration settings within the router, I'm convinced my settings are incorrect, somewhere.

Issue 1 -- No WAN Settings.
For some reason while using 4G USB tethering, it removes nearly all of the options within the WAN page. So I can't change any of those settings. The only options shown are to select "Android Phone" and 2 options for spoofing. How can I gain access to all of the WAN settings that should be there? I think this is due to the fact that I'm using tethering, but I only face this issue in Merlin build and not factory settings. But then I could not connect to the Internet in factory settings using the AC3100, but I could using an AC1900!!! It's so confusing to me.

Issue 2 -- PS4/PSN.
I'm getting NAT Type 2, and Moderate in game, which is considered good for P2P. I can get into games, but I'm getting a lot of login issues to the game, dropped connections sometimes in game, and completely unable to access PlayStation Online Storage options. I've done all the correct port forwarding, even tried placing the static IP in the DMZ, but it doesn't seem to do anything. I thought perhaps this is controlled by the service provider, but I do not face any of these issues when I'm using the mobile hotspot from the phone (and not the router).

Issue 3-- Randomly Slow Loading Webpages.
Occasionally web pages just choose not to load. I can't figure out why. It's very frustrating. I feel that it is getting confused with External / Internal IPs, or DNS settings (I've tried various others). Just can't figure out why it'd do this. It's not a range issue, because it happens when I'm near the router too.

Outside of this, it seems to be handling things well and we're using it now. I've tried changing various settings as outlined by users on this site which had no impact to the above issues. I would like to get some guidance on what my settings should look like outside of the default build, if anyone could please help!
Last edited:
I enabled DDNS and realized my WAN IP displayed in the Internet Status section is different than my actual IP shown here https://www.whatismyip.com/.

So it appears my phone is behind a "router" or is acting as a router. I believe this is the issue but I don't know how to fix it. Or whether it can be fixed.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!