What's new

X88u Merlin dual wan over ethernet causes soft brick

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Wannaspeed

New Around Here
Hi, I have an Asus RT-AX88U running Merlin 3004.388.4. I have dual Wan enabled over USB which works fine. But I tried to change it to Dual Wan Secondary WAN ethernet 7 and also 8. Both times after settings finished and it rebooted, the lights went dead except for an occasional alternating flash between Power and Network Lan lights. No big Christmas tree lightup like normal, no wireless network, no ethernet connection. No GUI. I tried rebooting several times and same thing. The only thing I could do was hard reset, which brought everything back, but as soon as I attempted dual wan over ethernet again it went dead and had to Hard reset again.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top