AC68U dead after removing from AiMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Dennis Jay

New Around Here
I am not at all tech savvy and I need your help please.

I upgraded my AC68U with the new AC5300. What I find is that the area coverage is not any different from the old AC68U. So I decided to use the old router as an AiMesh node. I managed to get it done and took it to the opposite side of my big house.

What happened was that it used the 2.4GHz channel for the AiMesh and our cellphone in that far part of the house keeps dropping the 2.4GHz channel in favor of the 5GHz. As well when the 2.4GHz is week (what bandwidth is left after serving the node) for the cellphone it would not even accept the password.

My problem is that some of our peripherals like Alexa and cleaning robots are using 2.4GHz ONLY. So, in frustration I opened the router and took out the AC68U node. I clicked to the (-) sign. The window popped up informing that it will return the AC68U to the default Factory Setting. I confirmed it. And my 2.4GHz channel now worked as before with no problem.

Since then I was thinking that I could still use the AC68U as node because I have already Cat6 Ethernet wired to the other side of the house. Why I never thought of it before. So I proceeded to connect the internet (previously) to my computer (from my Cisco switch) to the WAN port of the AC68U and a LAN to my computer. After waiting for the internet to get through I logged in to router.asus.com and up come my AC5300. I have tried many times and every time only the AC5300 comes up. So I cannot access to change my AC68U to a node.

When I read your original post that you had taken your second AC68U out of the box, powered it on and without any configuration your AiMash router managed to search this new AC68U as a node. This was so encouraging. So I tried it with the two routers only 2 feet apart but unfortunately the search did not come up with the AC68U.

Is it possible that when I took off the AC68U as my accepted AiNode that the AC5300 would no longer recognize the the AC68U even though I connected internet--AC68U--computer. As it is now my AC68U is now non-functioning even as a router. This is very strange. Any ideas or suggestions would be very much appreciated.
 

OzarkEdge

Part of the Furniture
I am not at all tech savvy and I need your help please.

I upgraded my AC68U with the new AC5300. What I find is that the area coverage is not any different from the old AC68U. So I decided to use the old router as an AiMesh node. I managed to get it done and took it to the opposite side of my big house.

What happened was that it used the 2.4GHz channel for the AiMesh and our cellphone in that far part of the house keeps dropping the 2.4GHz channel in favor of the 5GHz. As well when the 2.4GHz is week (what bandwidth is left after serving the node) for the cellphone it would not even accept the password.

My problem is that some of our peripherals like Alexa and cleaning robots are using 2.4GHz ONLY. So, in frustration I opened the router and took out the AC68U node. I clicked to the (-) sign. The window popped up informing that it will return the AC68U to the default Factory Setting. I confirmed it. And my 2.4GHz channel now worked as before with no problem.

Since then I was thinking that I could still use the AC68U as node because I have already Cat6 Ethernet wired to the other side of the house. Why I never thought of it before. So I proceeded to connect the internet (previously) to my computer (from my Cisco switch) to the WAN port of the AC68U and a LAN to my computer. After waiting for the internet to get through I logged in to router.asus.com and up come my AC5300. I have tried many times and every time only the AC5300 comes up. So I cannot access to change my AC68U to a node.

When I read your original post that you had taken your second AC68U out of the box, powered it on and without any configuration your AiMash router managed to search this new AC68U as a node. This was so encouraging. So I tried it with the two routers only 2 feet apart but unfortunately the search did not come up with the AC68U.

Is it possible that when I took off the AC68U as my accepted AiNode that the AC5300 would no longer recognize the the AC68U even though I connected internet--AC68U--computer. As it is now my AC68U is now non-functioning even as a router. This is very strange. Any ideas or suggestions would be very much appreciated.
Things to do:

o install the current AC5300 firmware and then reset it (with Initialize) from within the router webUI. Then configure it from scratch. Disable Smart Connect and use different SSIDs per band and fixed channels... because the AC68U does not support Smart Connect node band steering. Example SSIDs: DJay-24, DJay-501, DJay-502 (I'm not sure what you need for the tri-band SSID naming... I believe one 5.0 band is dedicated to the wireless backhaul regardless of it being wired or not).

o do same for AC68U except don't configure it... just reset it.

o from AC5300 webUI, search for and add AC68U as node.

o if you decide to wire the AC68U node (ISP >> WAN AC5300 LAN >> WAN AC68U), then set the node connection priority to wired/Ethernet from within the AC5300 webUI.

My install notes may offer some additional clues.

OE
 
Last edited by a moderator:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top