What's new

Assigned IP address to the WAN interface via VPN director: no internet connection - why?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here

In my networking environment, I currently use two routers - one (from DrayTek) establishing the connection to my ISP via PPPoE and the other router (ASUS RT-AX86U Pro) which is connected to the first router through a static IP address and also manages all of my devices that are connected to the Internet via their respective VPNs (OpenVPN) . All works fine.

I have tried to assign one specific client to the WAN interface of the ASUS router via the VPN director; that client does not get connected to the Internet.

Any idea why that client does not get connected to the Internet and what ought to I do to have it worked?

Your expertise is really appreciated.
After some internal research in my configuration, I had discovered that I had misconfigured my ASUS router.; I had not enabled NAT as shown on the screenshot. You can leave Enable NAT disabled as long as all your devices use VPN tunnels. Once you have at least one device that has to bypass your VPNs, then have "Enable NAT" enabled.

Hence issue solved. I leave the thread as a lesson learned.


Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!