What's new

Asus AC-RT3200 WRT-Merlin 384.12 issues

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
The bugs I found in the new software, (384.12)
1. Manual restart does not function. When you click Restart, it counts like a restart, but the router does not start again.
2. Changes to port forwarding do not take effect until you switch the device off and on. Of course, I have to turn the device on and off because of the first error.
3. I wanted to do a reboot from the command line SSH connection settings by making the open LAN, WAN LAN, although the connection can not be established. Trying with Putty gives connection refused error. When I try to make a telnet connection, it gives the same error. No more Telnet settings in the administration - system settings, by the way.


The SSH connection worked after turning the device off and on.
Last edited:
No such problems here with same router and firmware.

Telnet was removed from Asus routers months ago, read the release notes.

You should try a full reset and/or reflash the firmware.
Before updating the device, I installed it to the factory settings. Then I updated it with recovery utility. I restored it to the factory settings. After that I made the settings.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!