ASUS Aimesh Node Connects to 2.4GHz instead of 5GHz

Rana Imran

Occasional Visitor
Hi,

I am using ASUS RT-AC5300 as Aimesh Router with another ASUS RT-AC5300 as Aimesh Node (Wired) and ASUS RT-AC68U as second Aimesh Node (Wireless). My RT-AC68U node was able to connect to 5GHz Wi-Fi till last week.. But now it only connects to 2.4GHz. I have also tried to resolve the issue by switching off WMM APSD option, that some users suggested here but nothing works. Please help.

Furthermore, now it shows Weak Signal with -51dBm RSSI. Previously when it was able to connect to 5GHz, it was showing Great with -60 dbM RSSI.
 

Attachments

  • signal-2022-07-22-142215.jpeg
    signal-2022-07-22-142215.jpeg
    46.8 KB · Views: 59
Last edited:

RobJack

Occasional Visitor
Furthermore, now it shows Weak Signal with -51dBm RSSI. Previously when it was able to connect to 5GHz, it was showing Great with -60 dbM RSSI.
Hi Rana, with RSSI values, numbers closer to 0 are higher strength, not lower. So your -51 signal is stronger than the -60 signal.
 

Rana Imran

Occasional Visitor
Hi Rana, with RSSI values, numbers closer to 0 are higher strength, not lower. So your -51 signal is stronger than the -60 signal.
Thanks for your reply. Yes Rob I know numbers close to 0 are highrt strength but if you see attached screenshot, it's showing "Weak" with -51 written on top. When my Aimesh Node was able to connect to 5 GHz, it was displaying as "Great" with -60
 

L&LD

Part of the Furniture
Your WiFi environment has changed. Which may also include non-WiFi interference and/or Gov't sources of such.

Try different control channels, reboot, and test. Repeat until you have a working setup again.
 

RobJack

Occasional Visitor
When my Aimesh Node was able to connect to 5 GHz, it was displaying as "Great" with -60
Not overly familiar with your model, but is it possible to set you 5GHz band to 80MHz only? This would prevent it from connecting to the 2.4GHz band.
 

Rana Imran

Occasional Visitor
Not overly familiar with your model, but is it possible to set you 5GHz band to 80MHz only? This would prevent it from connecting to the 2.4GHz band.
I did set 5GHz to 80MHz only but still it is connecting to 2.4GHz.
 

Attachments

  • Screenshot 2022-07-23 at 9.19.58 AM.png
    Screenshot 2022-07-23 at 9.19.58 AM.png
    197.9 KB · Views: 56
  • Screenshot 2022-07-23 at 9.20.55 AM.png
    Screenshot 2022-07-23 at 9.20.55 AM.png
    332.4 KB · Views: 54

OzarkEdge

Part of the Furniture
Hi,

I am using ASUS RT-AC5300 as Aimesh Router with another ASUS RT-AC5300 as Aimesh Node (Wired) and ASUS RT-AC68U as second Aimesh Node (Wireless). My RT-AC68U node was able to connect to 5GHz Wi-Fi till last week.. But now it only connects to 2.4GHz. I have also tried to resolve the issue by switching off WMM APSD option, that some users suggested here but nothing works. Please help.

Furthermore, now it shows Weak Signal with -51dBm RSSI. Previously when it was able to connect to 5GHz, it was showing Great with -60 dbM RSSI.

Weak means AiMesh considers the 2.4GHz backhaul to be weak (not as capable as the 5.0GHz backhaul). Find the actual 2.4/5.0 backhaul connection details in the router webUI Wireless Log and compare Wireless Modes (n, ac), Number of Spatial Streams (NSS), Tx Rates... not just RSSI.

What size is the area you are covering with 3 APs?

Are both 5.0 radios broadcasting the same WLAN signals such that both ends of the backhaul can communicate? Have you rebooted all equipment?

OE
 

bbunge

Part of the Furniture
There has been a recent firmware release for the AC68U. If you have not upgraded I suggest you do so. Then remove the AC68U from the mesh, set the router to auto channel for all bands, set the 2.4 GHZ to 20 MHz and the 5 GHZ TO 80 MHz. Not sure if the AC5300 uses DFS channels but if it does, do not enable DFS. Now, add the AC68U back to the mesh and let it choose where it connects. It may start on the 2.4 GHZ band but in time should switch to 5 GHZ. Also let the AC5300 node choose the Ethernet backhaul.
 

Rana Imran

Occasional Visitor
Weak means AiMesh considers the 2.4GHz backhaul to be weak (not as capable as the 5.0GHz backhaul). Find the actual 2.4/5.0 backhaul connection details in the router webUI Wireless Log and compare Wireless Modes (n, ac), Number of Spatial Streams (NSS), Tx Rates... not just RSSI.

What size is the area you are covering with 3 APs?

Are both 5.0 radios broadcasting the same WLAN signals such that both ends of the backhaul can communicate? Have you rebooted all equipment?

OE
Can you please help me to understand the log file as I am little noob...

SSID: "ASUS RT-AC5300 2.4GHz"
noise: -92 dBm Channel: 7
BSSID: 34:97:F6:6C:C6:30 Capability: ESS ShortSlot RRM
Supported Rates: [ 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54 ]
VHT Capable:
Chanspec: 2.4GHz channel 7 20MHz (0x1007)
Primary channel: 7
HT Capabilities:
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC Tx rate Rx rate Connect Time
8A:64:19:91:A1:90 Yes Yes -55dBm n Yes Yes No 144.4M 1M 00:22:57
DC:B7:2E:57:0B:EC Yes Yes -64dBm ac Yes Yes Yes 173.3M 1M 01:00:53
A4:55:90:17:21:69 Yes Yes -66dBm ac Yes Yes Yes 86.7M 1M 01:29:48
26:A7:79:6D:20:B0 Yes Yes -47dBm n Yes Yes No 130M 24M 02:27:16
CE:C9:7E:BD:E7:F2 Yes Yes -67dBm n Yes Yes Yes 65M 11M 06:18:56

SSID: "ASUS RT-AC5300 5GHz-1"
noise: -92 dBm Channel: 44/80
BSSID: 34:97:F6:6C:C6:34 Capability: ESS RRM
Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]
VHT Capable:
Chanspec: 5GHz channel 42 80MHz (0xe22a)
Primary channel: 44
HT Capabilities:
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC Tx rate Rx rate Connect Time
B0:BE:83:18:89:A6 Yes Yes -63dBm ac No Yes No 866.7M 351M 00:19:02
8C:49:62:0E:71:92 Yes Yes -39dBm ac No Yes No 866.7M 866.7M 09:05:12

SSID: "ASUS RT-AC5300 2.4GHz"
noise: -92 dBm Channel: 7
BSSID: 34:97:F6:6C:C6:30 Capability: ESS ShortSlot RRM
Supported Rates: [ 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54 ]
VHT Capable:
Chanspec: 2.4GHz channel 7 20MHz (0x1007)
Primary channel: 7
HT Capabilities:
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC Tx rate Rx rate Connect Time
8A:64:19:91:A1:90 Yes Yes -55dBm n Yes Yes No 144.4M 1M 00:22:57
DC:B7:2E:57:0B:EC Yes Yes -64dBm ac Yes Yes Yes 173.3M 1M 01:00:53
A4:55:90:17:21:69 Yes Yes -66dBm ac Yes Yes Yes 86.7M 1M 01:29:48
26:A7:79:6D:20:B0 Yes Yes -47dBm n Yes Yes No 130M 24M 02:27:16
CE:C9:7E:BD:E7:F2 Yes Yes -67dBm n Yes Yes Yes 65M 11M 06:18:56
 

Rana Imran

Occasional Visitor
There has been a recent firmware release for the AC68U. If you have not upgraded I suggest you do so. Then remove the AC68U from the mesh, set the router to auto channel for all bands, set the 2.4 GHZ to 20 MHz and the 5 GHZ TO 80 MHz. Not sure if the AC5300 uses DFS channels but if it does, do not enable DFS. Now, add the AC68U back to the mesh and let it choose where it connects. It may start on the 2.4 GHZ band but in time should switch to 5 GHZ. Also let the AC5300 node choose the Ethernet backhaul.
I've already upgraded to latest firmware on RT-AC68U, reset all my nodes and added again, tried by changing channels as suggested but still no luck. Don't know what is the real culprit.
 

egberts

New Around Here
Can you put in any relevant error message from `dmesg` or syslog file?

—-
Asus RT AC68U vE1
 

OzarkEdge

Part of the Furniture
Can you please help me to understand the log file as I am little noob...

SSID: "ASUS RT-AC5300 2.4GHz"
noise: -92 dBm Channel: 7
BSSID: 34:97:F6:6C:C6:30 Capability: ESS ShortSlot RRM
Supported Rates: [ 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54 ]
VHT Capable:
Chanspec: 2.4GHz channel 7 20MHz (0x1007)
Primary channel: 7
HT Capabilities:
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC Tx rate Rx rate Connect Time
8A:64:19:91:A1:90 Yes Yes -55dBm n Yes Yes No 144.4M 1M 00:22:57
DC:B7:2E:57:0B:EC Yes Yes -64dBm ac Yes Yes Yes 173.3M 1M 01:00:53
A4:55:90:17:21:69 Yes Yes -66dBm ac Yes Yes Yes 86.7M 1M 01:29:48
26:A7:79:6D:20:B0 Yes Yes -47dBm n Yes Yes No 130M 24M 02:27:16
CE:C9:7E:BD:E7:F2 Yes Yes -67dBm n Yes Yes Yes 65M 11M 06:18:56

SSID: "ASUS RT-AC5300 5GHz-1"
noise: -92 dBm Channel: 44/80
BSSID: 34:97:F6:6C:C6:34 Capability: ESS RRM
Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]
VHT Capable:
Chanspec: 5GHz channel 42 80MHz (0xe22a)
Primary channel: 44
HT Capabilities:
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC Tx rate Rx rate Connect Time
B0:BE:83:18:89:A6 Yes Yes -63dBm ac No Yes No 866.7M 351M 00:19:02
8C:49:62:0E:71:92 Yes Yes -39dBm ac No Yes No 866.7M 866.7M 09:05:12

SSID: "ASUS RT-AC5300 2.4GHz"
noise: -92 dBm Channel: 7
BSSID: 34:97:F6:6C:C6:30 Capability: ESS ShortSlot RRM
Supported Rates: [ 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54 ]
VHT Capable:
Chanspec: 2.4GHz channel 7 20MHz (0x1007)
Primary channel: 7
HT Capabilities:
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC Tx rate Rx rate Connect Time
8A:64:19:91:A1:90 Yes Yes -55dBm n Yes Yes No 144.4M 1M 00:22:57
DC:B7:2E:57:0B:EC Yes Yes -64dBm ac Yes Yes Yes 173.3M 1M 01:00:53
A4:55:90:17:21:69 Yes Yes -66dBm ac Yes Yes Yes 86.7M 1M 01:29:48
26:A7:79:6D:20:B0 Yes Yes -47dBm n Yes Yes No 130M 24M 02:27:16
CE:C9:7E:BD:E7:F2 Yes Yes -67dBm n Yes Yes Yes 65M 11M 06:18:56

The 5-2 band log seems to be missing. And you've posted the 2.4 log twice. I don't see the AC68U MAC/backhaul in the log... maybe the AC68U is connected to the other AC5300 node... or to the missing 5-2 band. Determine your 2.4 and 5.0 signals and backhauls. (Don't enable Ethernet Backhaul Mode.)

You did not answer any questions. Also, about how far apart are the three routers from each other?

OE
 

Rana Imran

Occasional Visitor
The 5-2 band log seems to be missing. And you've posted the 2.4 log twice. I don't see the AC68U MAC/backhaul in the log... maybe the AC68U is connected to the other AC5300 node... or to the missing 5-2 band. Determine your 2.4 and 5.0 signals and backhauls. (Don't enable Ethernet Backhaul Mode.)

You did not answer any questions. Also, about how far apart are the three routers from each other?

OE
I didn't change anything just copied. You can also confirm from the attached screenshot. Yes, AC68U is connected to other AC5300 node. These 3 routers are covering about 4500 Sq. Feet area. Aimesh Router AC5300 is in the living room, the other AC5300 node is in the backyard and AC68U at the first floor.
 

Attachments

  • 2022-07-28_20-25-52.png
    2022-07-28_20-25-52.png
    136.3 KB · Views: 27

OzarkEdge

Part of the Furniture
I didn't change anything just copied. You can also confirm from the attached screenshot. Yes, AC68U is connected to other AC5300 node. These 3 routers are covering about 4500 Sq. Feet area. Aimesh Router AC5300 is in the living room, the other AC5300 node is in the backyard and AC68U at the first floor.

I have never seen a tri-band Wireless Log before... I'm confused why the 2.4 band is listed twice, and the 5-2 band is not listed at all. This seems wrong.

Wireless client/node connection details should be listed in the router Wireless Log by MAC address... Google the columns labels, if necessary. Given the wireless AC68U is daisy-chained through the wired AC5300 in the backyard, its MAC may not be listed in the router WLog.

I wonder why the house AC68U doesn't connect to the house router 5.0 band, which would be best. Maybe the house router WiFi/configuration/hardware is not healthy... maybe there is too much WiFi/too many APs in your radio space.

Since the house router WLog is not right, imo, I would recommission the network starting with the house router, and only add the yard node once the WLog is reporting correctly... bands 2.4, 5-1, and 5-2. If necessary, switch to using the other AC5300 as house router to see if it behaves differently.

Be sure to reset the firmware before you configure it... in this case with logging issues, I would Restore+Initialize.

Reset FAQ
Reset/webUI Restore - clear settings in NVRAM; reboot restores fw defaults from CFE (fw defaults)
Hard Reset/webUI Restore+Initialize - also clear data logged in /jffs partition (fw defaults+clear logs)
Restoration - upload fw in Rescue Mode

OE
 
Last edited:

Rana Imran

Occasional Visitor
I have never seen a tri-band Wireless Log before... I'm confused why the 2.4 band is listed twice, and the 5-2 band is not listed at all. This seems wrong.

Wireless client/node connection details should be listed in the router Wireless Log by MAC address... Google the columns labels, if necessary. Given the wireless AC68U is daisy-chained through the wired AC5300 in the backyard, its MAC may not be listed in the router WLog.

I wonder why the house AC68U doesn't connect to the house router 5.0 band, which would be best. Maybe the house router WiFi/configuration/hardware is not healthy... maybe there is too much WiFi/too many APs in your radio space.

Since the house router WLog is not right, imo, I would recommission the network starting with the house router, and only add the yard node once the WLog is reporting correctly... bands 2.4, 5-1, and 5-2. If necessary, switch to using the other AC5300 as house router to see if it behaves differently.

Be sure to reset the firmware before you configure it... in this case with logging issues, I would Restore+Initialize.

Reset FAQ
Reset/webUI Restore - clear settings in NVRAM; reboot restores fw defaults from CFE (fw defaults)
Hard Reset/webUI Restore+Initialize - also clear data logged in /jffs partition (fw defaults+clear logs)
Restoration - upload fw in Rescue Mode

OE
Thank you very much for detailed reply. I will follow your advice and will let you know after resetting the whole Aimesh system.
 

Rana Imran

Occasional Visitor
I have factory reset my Aimesh system but wireless log was still showing 2.4Ghz band twice. Then I set my AC-5300 (Node) as Aimesh Router but that device was also showing the same 2.4Ghz band twice. ASUS RT-AC68U is still connecting to AC-5300 node via 2.4Ghz instead of 5Ghz. Don't know what is the problem?
 

OzarkEdge

Part of the Furniture
I have factory reset my Aimesh system but wireless log was still showing 2.4Ghz band twice. Then I set my AC-5300 (Node) as Aimesh Router but that device was also showing the same 2.4Ghz band twice. ASUS RT-AC68U is still connecting to AC-5300 node via 2.4Ghz instead of 5Ghz. Don't know what is the problem?

We need another AC5300 owner here to comment from their experience. Did you check the log before adding any nodes?

OE
 

OzarkEdge

Part of the Furniture
Yes, I did check before adding node but it was showing 2.4GHz band twice.

I'm puzzled! There must be some explanation for this unexpected log on two AC5300s.

OE
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top