ASUS GT-AX11000 OpenVPN version

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

dazz1975

New Around Here
I am currently trying to connect with my new VPN provider and it looks as though I have to have OpenVPN version 2.4 or higher to allow only IPV4 connections. If the version is only 2.3 then I have to enable IPV6 which I am not happy to as I have a few security concerns with regards to IPV6 showing my current ISP.

Does anyone know whether the GT-AX11000 runs OpenVPN 2.4 or above and is there a way to display the current version of OpenVPN on the router?

Cheers,
Darren.
 

RMerlin

Asuswrt-Merlin dev
Over SSH:

Code:
openvpn --help

It's probably 2.4.something if your firmware is up-to-date.
 

dazz1975

New Around Here
Over SSH:

Code:
openvpn --help

It's probably 2.4.something if your firmware is up-to-date.

Thanks RMerlin for your response. Looks like the latest Asus firmware edition is has OpenVPN 2.47.

I do love VPN fusion but I think I might go back to a router that can be flashed with Merlin. I am just missing too many of the Merlin features.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top