Release Asus GT-AX11000 - Version 3.0.0.4.386.44266 - 2021/07/08

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DJBeat

Occasional Visitor
ASUS GT-AX11000 Firmware version 3.0.0.4.386.44266
1. Improved connection stability.
2. Modified the DNS setting and router's DNS can be assigned to the LAN side DNS.
3. Fixed DoS vulnerability from spoofed sae authentication frame. Thanks to Efstratios Chatzoglou, University of the Aegean, Georgios Kambourakis, European Commission at the European Joint Research Centre, and Constantinos Kolias, University of Idaho.
4. Fixed envrams exposed issue. Thanks to Quentin Kaiser from IoT Inspector Research Lab contribution.

DOWNLOAD
 

ROO2020

Regular Contributor
All was working fine for my main router, Asus GT-AX11000 after installing firmware, from 5-21-21 #43129, then firmware from 7-8-21 #44266 10 days ago. Then all of a sudden my speeds have dropped, download and upload starting on Friday, and still same today. The speeds are slow for a few hours, then up and down over the course of the day. Anyone else having this problem? My node is a RT-AC5300 that was also updated. I ran Ping test from using https://www.whatsmyip.org/ping/. All test came back 100% packet lost with 0 pings received. Ran a port test all showing Timed Out. Those two test I guess means there is a problem. Any suggestions? Thanks.
 

Tech9

Very Senior Member
All test came back 100% packet lost with 0 pings received.

Well, ping from WAN is disabled by default in your firewall. In this test the website is trying to ping your external IP. Enable ping from WAN in Firewall, General and test again. I see nothing wrong here.
 

Tech9

Very Senior Member
Then all of a sudden my speeds have dropped, download and upload starting on Friday, and still same today.

Check your wireless channels throughput. Many people watch Tokyo Olympics online, more traffic.
 

ROO2020

Regular Contributor
I connected to the modem by passing router. Ping test 0% of packets lost. Tech9 thanks, I will double check those and see if any problems. I had top speeds back connected to modem. I have rebooted both routers and modem twice I will check during the day to see if any other problems. Thanks on the info. See below, this is what I have checked on Firewall. My MacBook Pro Firewall is on, do I even need to run Firewall on the Asus Router?

DoS Protection FAQ
Enable Firewall. YESYes No
Enable DoS protection. YESYes No
None Dropped Accepted Both
Respond ICMP Echo (ping) Request from WAN. NOYes No
IPv6 Firewall
All outbound traffic coming from IPv6 hosts on your LAN is allowed, as well as related inbound traffic. Any other inbound traffic must be specifically allowed here.
You can leave the remote IP blank to allow traffic from any remote host. A subnet can also be specified. (2001::1111:2222:3333/64 for example)
Basic Config
Enable IPv6 Firewall. YESYes No
 

Tech9

Very Senior Member
do I even need to run Firewall on the Asus Router?

Don't disable the router Firewall, ever!

Enable Firewall - Yes
Enable DoS Protection - No
Logged Packets Type - None
Respond ICMP Echo - No
Enable IPv6 Firewall - Yes
 

Tech9

Very Senior Member
Thanks for the recco.

The above are default settings. No need to change anything there.

I did change the channels on 2g 5.1 and 5.2 I will see what happens.

You don't have too many options with this tri-radio router. For 2.4GHz band use the best throughput channel you can find. Usual recommendation is 1-6-11, but not mandatory. Fix 2.4GHz channel at 20MHz wide, don't use Auto channel. For 5GHz-1 use channel 36 at 80MHz wide, for 5GHz-2 channel 149 at 80MHz wide. Don't use DFS channels for best Wi-Fi reliability. If you don't have any WPA3 capable devices, use WPA2 and disable Protected Management Frames. Disable Airtime Fairness and Universal Beamforming for all 3 bands. Don't use SmartConnect for better network control.
 

ROO2020

Regular Contributor
Don't disable the router Firewall, ever!

Enable Firewall - Yes
Enable DoS Protection - No
Logged Packets Type - None
Respond ICMP Echo - No
Enable IPv6 Firewall - Ye

The above are default settings. No need to change anything there.



You don't have too many options with this tri-radio router. For 2.4GHz band use the best throughput channel you can find. Usual recommendation is 1-6-11, but not mandatory. Fix 2.4GHz channel at 20MHz wide, don't use Auto channel. For 5GHz-1 use channel 36 at 80MHz wide, for 5GHz-2 channel 149 at 80MHz wide. Don't use DFS channels for best Wi-Fi reliability. If you don't have any WPA3 capable devices, use WPA2 and disable Protected Management Frames. Disable Airtime Fairness and Universal Beamforming for all 3 bands. Don't use SmartConnect for better network control.
Interesting enough, since I have 8 Nest Cameras, and three Next alerts I had to go to 160 and auto for channel, since it will not allow you to choose if you are at 160. Anything less, I had more problems. I also went to Beamforming last year and that improved my speeds. I have a total of 26 devices at anytime on wifi. This Asus router was the best I could find as I have tried three different ones. Spent a lot of money on all the routers. My speed is a problem at times because of Spectrum having problems. I am at the end run so all their problems end with me. I have double my speed and the upload speed is the most important for my Nest products. Here in 2021 you would think these problems would not happen. Thanks
 

Tech9

Very Senior Member
Auto channel, 160MHz and SmartConnect is the most unpredictable situation. I believe your Wi-Fi issues are solely configuration related.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top