Asus RT-AC85P --> Synology DS218 problem.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Bert1979

New Around Here
Hi all,

I have a strange problem with my Asus router and a new nas drive the DS218 with 1 6TB hard drive, the problem is that i cannot transfer file's from windows explorer to the nas (smb), i also have a older 2TB nas drive from WD and i can transfer file's without any problem, and here is the strange part, if i put the asus router in access point mode and my cable modem take control of the DHCP i can access the DS218 in windows explorer without any problem, and yes i tried to put my cable modem in bridge mode so that there is only 1 DHCP server from my Asus router but there is no difference, if i use my Asus in router mode i cannot transfer files to the DS218, i also have the same problem with my VU+ Solo2 reciever i cannot transfer files to and from my laptop when the Asus is in router mode.

So what setting do i have to change in my Asus router, i aslo did a google search for my problem but no success at the moment.

Thx in advance.
 

drabisan

Very Senior Member
How does your NAS connects to the router?
Can you access from the same Windows machine DSM? If yes, can you access DS218 using \\ip_address instead of DSM name?
 

Bert1979

New Around Here
The nas is directly connected to the router, and yes i can access the nas via the internet browser by the ip adres i have set in the router.

I have discovered that when i enable the QoS in the router all problems are gone but the transfer speed of the WD nas has droped from a 70Mb/s to only 13 Mb/s, any ideas on how to solve this?

Transfer speed of the DS218 is around 40Mb/s, slow to my opinion but better the the WD nas at the moment.
 

drabisan

Very Senior Member
QoS should not make any difference in LAN.
How WD connects to your router? I got that DS connects via cable.
Yeah, 40mbps doesn't sound great at all. You mean 40MB/s? That would be ~300mbps and especially if your laptop connects via wifi, that would be a good'ish speed.
 

bbunge

Very Senior Member
I have a DS218j that works very well. Mine has two 4TB drives but that should not matter. A friend has the same NAS with a single 4TB drive.
1. Make sure the Windows workgroup is the same on the NAS and any Windows OS. If you are not running Windows 10 it is time to upgrade.
2. Use DHCP on the NAS. If you want to insure a constant IP address reserve it in the router LAN/DHCP Server. Only use a static IP address if you are sure of what you are entering. If your router does not have IPV6 disable IPV6 in the NAS.
3. On the NAS/File Services/Advanced Settings use Max SMB protocol - SMB3, Min SMB Protocol - SMB2, Enable Local Master Browser.
4. If you do not have a USB drive connected to the router disable Samba.
5. Check the cable between the router and NAS. Might be a good idea to replace it. Make sure the cable is plugged into router ports 1-4 (yellow).
6. Make sure your router firmware is up to date. Might also be a good idea to do a hard factory reset and reconfigure manually: https://www.asus.com/us/support/FAQ/1039074/
 

drabisan

Very Senior Member
3. Simple note: "Enable Local Master Browser" will disable Synology hibernation.
4. Fully agree! If you're running Aimesh2, make sure it's disable on nodes too!
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top