Asus Zenwifi XT8 satellite loses speed during day / reboot restores

Dd852

Occasional Visitor
I have a three node zenwifi xt 8 - router plus two satellites: one wifi backhaul, one wired (homeplug) backhaul.

The wifi backhauled satellite always starts the day after a reboot very fast - connected devices c500/600 up down. By midday that's down to 300 and sometimes in the afternoon it crawls to 0 (!!). The backhaul connection reports as "great" always (three bars). The device reports around 73% signal 4% noise even when the speed has crawled to nothing. That suggests to me that the satellite itself is somehow building up a cache that the reboot flushes or some process runs out of control and takes up processing during the day.

Anybody seen this? Any advice?

Thanks
 

L&LD

Part of the Furniture
Have these routers ever been fully reset and then minimally and manually configured (without using a saved backup config file)?

Have you tried using different, manually configured, control channels?

Do you actually need 3 APs in your home? Can locations be optimized between the main and wired AP to better cover the areas needed?

What firmware version are these routers running?

How big is your home in SqFt? Can a single, well placed router, cover the entire home?
 

Dd852

Occasional Visitor
Thanks - given the construction materials and shape of the apartment and where the internet comes in, three are necessary. I've tried other configurations. The best answer would be to wire up, but I've yet to convince my spouse.

They are all on 3.0.0.4.386_48706-g5f8f479

I did manually select 2.4 but have left it auto for 5. Something to try

I have not reset to factory settings. Something to try.
 

RogerSC

Part of the Furniture
Have you tried using just two XT8's? I've found the 48706 firmware to be excellent, so I'm wondering if your problems aren't based in having the nodes too close together. Don't know what construction problems that you're dealing with, if they attenuate the signals enough then this won't help, but our two nodes are about 40' apart in our house, and having no problems. Having too much overlap in a mesh system creates problems for the mesh software, and things fall apart.

Also, yes, factory reset is something to try. And also agree on selecting channels and channel widths for all bands rather than relying on the router's "auto" select. Also, if you're using 160MHz. channel width, you might try going to 80MHz. channel width.
 

Dd852

Occasional Visitor
I hate to jump to conclusions, but manually selecting channels "seems" to have solved it nicely for the time being. I'll hold the complete reset up my sleeve if the problem comes back. Many thanks for the replies.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top