AX11000 - Merlin 386.5_2

DarrylJ88

New Around Here
Hello, new here!

I picked up the AX11000 from Amazon a month or so ago, and instantly installed v. 386.5. Great...

My query is, I was getting a wireless link of 1.7/1.8 on the connection speed prior to updating to 386.5_2 and getting 900mb/sec via speed test... now it's stuck at 961mbps on the wireless speed link, and I'm getting around 700mbps speed, even when downgrading back to v386.5.

I mean it's not a big issue by any means!

Any help would be appreciated :)

Thanks,
Darryl
 
Last edited:

ColinTaylor

Part of the Furniture
There's no such version as "v350" or "350.2".
 

ColinTaylor

Part of the Furniture
I'm assuming you're doing an internet speed test? Can you get gigabit (~960Mbps) speeds when using an Ethernet connected client?
 

DarrylJ88

New Around Here
I'm assuming you're doing an internet speed test? Can you get gigabit (~960Mbps) speeds when using an Ethernet connected client?

The link is now back to what it was previously anyway on the newest fw, maybe it just takes time?

It's very hit and miss via speedtest though - via the internal LAN test on the router itself it doesn't go above 750Mbps, yet on wireless as below... around 15-20% higher. Mind you, I can't select the same provider as I can directly on Speedtest to compare.

1648896267589.png


1648896598385.png


1648896792669.png


Very good router though, my provider included Eero 6 & an eero 6 pro... and this router has better coverage with better speed.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top