AX86U throttling download over LAN

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jimmybond007

New Around Here
Hi - so current set up is....

FTTP to TP LINK in full working bridge mode (dumb terminal). Ethernet from TP LInk to the AX86U. Wireless speeds to my AX laptop and iphone c750 up and down. Ethenet from LAN1 of Asus to built-in GB port of old mac book pro is 900 upload but 300 download.

Anyone have any ideas please?? Clearly it's not a fibre issue and the Asus can give me awesome wireless speeds. If the UL and DL were both low then I'd be looking at changing cables, different GB laptop etc but UL speed is fine.

Any advanced settings I need to tinker with please!?
 

bbunge

Part of the Furniture
Latest ASUS firmware Version 3.0.0.4.386.42840. I did have the latest Merlin but it sent the ASUS in to meltdown.
I had pretty much the same experience with the Merlin Firmware.

As for your current issue, you did do a hard factory reset (https://www.asus.com/support/FAQ/1039078) after flashing the Asus firmware with a manual config? Have found that a power cycle followed by another firmware upload sometimes helps. Try another LAN port and or cable. Check the Mac networking to see if the auto configure of the Ethernet port on and working. On Merlin firmware my Mac Mini Ethernet was reporting disconnect-connect repeatedly. Seems to be OK on the Asus firmware with a CAT 6 factory made patch cable.
 

jimmybond007

New Around Here
ok so further misinformation from me - apologies. Turned the TP Link back to DHCP and went straight to that. That's the throttler. 900 upload and 250 download from their router.
 

bbunge

Part of the Furniture
ok so further misinformation from me - apologies. Turned the TP Link back to DHCP and went straight to that. That's the throttler. 900 upload and 250 download from their router.
If your ISP provides an ONT with an Ethernet port just dump the TP Link and run the Ethernet direct to the AX86U.
 

jimmybond007

New Around Here
I wish it did. A speed test on the ASUS itself (under QoS/Internet speed) shows 900 up an down so it's not the TP Link or the ASUS. Plus the fact that I get 700 wireless up and down leads me to the conclusion that it's the clients themselves that are the bottle neck (old mac book pro with GB ethernet built in and a surface pro with cheap USB C to 1GB ethernet adapter. Think their processors might not be able to cope with such large transfers...
 

1ceLaz0r

Regular Contributor
I blame crap adapters and low power usage CPU's incapable of handling the throughput of 1g fiber as even my quad core i9 Lenovo laptop cannot handle my 600mbps on my ax86u
 

Damit1

Occasional Visitor
Have a simmilar issue started since WAN fix for AX88U.
Latest FW.
Limitied to 600-650Mbps.
Wireless.

Hard wire is OK.
Something is definietly not OK with that fix
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top