What's new

Cannot connect to AiCloud on RT-AX56U on 388.2_2

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

nfshp253

Regular Contributor
I have an RT-AX56U set up for remote access with a DDNS. Let's say the address is xxx.yyyy.com. I've set it up so that xxx.yyyy.com:3389 connects to my computer remotely, xxx.yyyy.com:8443 gets into the Web GUI. These work without issues. However, when trying to access xxx.yyyy.com:9443 which is what I set for AiCloud, the browser always gives me an ERR_CONNECTION_REFUSED in Chrome. I have tried both https:// and http:// but that made no difference. I have tried to check the log to see if the firewall is blocking it but I am not seeing anything relevant. Can someone help me with this? Locally I've tried 192.168.50.1:9443 and I'm getting the same error too.
 
Ask your ISP if they are blocking ports.
 
I don't believe so, it was working for the past few years. I changed it to quite a few different number of ports (including 3389 which is usually used for Remote Desktop and verified to work) but AiCloud refuses to work.
 
Don't use a port that is reserved.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top