What's new

Cannot ping/skynet will not work while Firewall is Enabled.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

spinfuzer

New Around Here
I am not sure when how long ago this problem has occured, but recently I checked skynet and Internet connectivity failed. So SkyNet will not work, nor will any type of pinging from the Web UI. If I turn off the Router's Firewall on the Advanced Settings --> Firewall --> Enable Firewall --> No, my pinging works again and skynet appears to work fine after that. Obviously, the firewall is more important than skynet so I keep the router firewall enabled.

My internet appears to be working just fine outside of the skynet/router pinging issues.

In the past several months the main change I made was moving to PiHole and setting the Upstream DNS in PiHole to use Unbound Manager on my AX86U.
 
Last edited:
Skynet perhaps won't help with community supported blocklists. Your router's built-in firewall already blocks all unsolicited connections. Run Unbound on your Pi-hole device instead, no need to run in on the router. You may want to rethink and redo your configuration. The simpler the better.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top