What's new

Current settings are saved as a ".png" (Solved)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

ViciousTribble

New Around Here
Hello

This is my first post here so, noob alert. Let me know if I messed up.
I have a RT-AC3100 with Asuswrt-Merlin Firmware Version:386.3_2.
I was preparing to upgrade and when I saved my current settings, they saved as a ".png".
I hit save a few times and each time was the same; "Settings_RT-AC3100.png".
It should be a ".cfg" correct? Anyone have any ideas?
Thanks in advance for any help.
 
Last edited:
Hello,
Thank you ColinTaylor and Tech9.
I was using Firefox 115.3.1esr and tried Waterfox G6.0.4 and all is well.
I really appreciate your help and fast reply. Have a great night.
 
Similar threads

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top