Deauth, Auth, Assoc repetative log entries

bertilak

Regular Contributor
This sequence happens about once every hour:

Code:
Aug 18 13:11:36 wlceventd: wlceventd_proc_event(491): eth6: Deauth_ind 38E:AD:A6D:12, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9), rssi:0
Aug 18 13:22:52 wlceventd: wlceventd_proc_event(527): eth6: Auth 38E:AD:A6D:12, status: Successful (0), rssi:0
Aug 18 13:22:52 wlceventd: wlceventd_proc_event(556): eth6: Assoc 38E:AD:A6D:12, status: Successful (0), rssi:0

What should I do?

This is on an ASUS RT-AC86U. Or might that be caused by the Windows 11 which owns that MAC address. I have another WIN 11 system on identical hardware that does not demonstrate this behavior.
 
Last edited:

ColinTaylor

Part of the Furniture
Normal client behaviour, ignore it.
 

hash70

Occasional Visitor
This sequence happens about once every hour:

Code:
Aug 18 13:11:36 wlceventd: wlceventd_proc_event(491): eth6: Deauth_ind 38E:AD:A6D:12, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9), rssi:0
Aug 18 13:22:52 wlceventd: wlceventd_proc_event(527): eth6: Auth 38E:AD:A6D:12, status: Successful (0), rssi:0
Aug 18 13:22:52 wlceventd: wlceventd_proc_event(556): eth6: Assoc 38E:AD:A6D:12, status: Successful (0), rssi:0

What should I do?

This is on an ASUS RT-AC86U. Or might that be caused by the Windows 11 which owns that MAC address. I have another WIN 11 system on identical hardware that does not demonstrate this behavior.
I jst posted about the same thing on a rt-ax86u,I was told it's normal
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top