What's new

2.4Ghz devices keep disconnecting

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

JoSmittyCan

Occasional Visitor
Can someone help with this? Many of my 2.4Ghz devices disconnect and reconnect all the time. They're stable for some time after a router reboot, but they eventually fall back into that same situation.

See logs bellow. It's a Maytag appliance. I get same problem with an Epson printer. Both are connected to a 2.4 Ghz Guest network. They show same problem when connected to main "Smart Connect" 2.4 Ghz network.

Router is RT-AX5400, latest firmware, settings in attachments.

What can I try?

Jo.

Code:
Dec 28 13:40:11 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-38
Dec 28 13:40:11 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-38
Dec 28 13:40:11 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-38
Dec 28 13:40:38 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-39
Dec 28 13:40:38 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:40:38 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:41:05 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-37
Dec 28 13:41:05 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:05 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:32 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-37
Dec 28 13:41:32 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:32 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:55 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-43
Dec 28 13:41:58 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:41:58 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:42:25 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-42
Dec 28 13:42:25 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:42:25 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:42:48 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-43
Dec 28 13:42:52 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:42:52 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:43:10 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-46
Dec 28 13:43:19 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:43:19 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:43:45 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-41
Dec 28 13:43:45 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:43:45 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:44:10 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-43
Dec 28 13:44:12 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:44:12 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-43
Dec 28 13:44:35 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-46
Dec 28 13:44:39 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:44:39 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:44:54 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-44
Dec 28 13:45:05 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:45:05 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-40
Dec 28 13:45:32 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:0
Dec 28 13:45:32 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:45:32 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:45:57 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-49
Dec 28 13:45:58 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:0
Dec 28 13:45:59 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:45:59 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:46:18 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-41
Dec 28 13:46:26 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:46:26 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:46:52 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-39
Dec 28 13:46:52 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:46:52 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-39
 

Attachments

  • wifi_settings-02.jpg
    wifi_settings-02.jpg
    82.4 KB · Views: 53
  • wifi_settings-01.jpg
    wifi_settings-01.jpg
    96.2 KB · Views: 52
It looks like the router thinks the Maytag is no longer there (inactivity) but indicates a good signal... but sometimes indicates 0 RSSI. So, the client seems to be dropping... no activity, no signal when it is usually good. Perhaps an intermittant hardware issue with the client that is corrupting comms. Has it ever worked reliably?

Are there any near sources of 2.4GHz EMI like high-speed USB3 or a cordless PC peripheral device on the 2.4 band? Thinking interference here.

I left the printer out of this.

OE
 
Try disabling 802.11ax/Wifi 6 mode on just the 2.4 band. See how that goes.
 
It looks like the router thinks the Maytag is no longer there (inactivity) but indicates a good signal... but sometimes indicates 0 RSSI. So, the client seems to be dropping... no activity, no signal when it is usually good. Perhaps an intermittant hardware issue with the client that is corrupting comms. Has it ever worked reliably?

Are there any near sources of 2.4GHz EMI like high-speed USB3 or a cordless PC peripheral device on the 2.4 band? Thinking interference here.

I left the printer out of this.

OE
I have two Maytag appliances and they both do the same things. The Epson printer does the same thing too and is just 2 feet away from the router. After a router reboot, I can be many hours without disconnecting problem. When the problem starts, it seems to always be all these 3 devices at the same time. Common point seems more the router than the devices themselves.

Regarding interferences, I have cordless phones (1.92 - 19.3 Ghz) and a few Bluetooth headphones, laptops and USB dongles (i.e. in the 2.4Ghz range). But I see no correlation with when I use the Bluetooth devices.

For reference, I put my log of the 10 last minutes before the scheduled reboot last night. You'll see all three 2.4Ghz devices constantly reconnecting (Maytag_A, Maytag_B and Epson) until 3AM. After that reboot (more than 7 hours now), all is fine. But the problem always come back.

Jo.
 

Attachments

  • 10_minutes_log.txt
    48.9 KB · Views: 3
Last edited:
Try disabling 802.11ax/Wifi 6 mode on just the 2.4 band. See how that goes.
Is there a way to do that without disabling Smart Connect? I don't want to disable Wifi 6 on both bands.

I can disable Smart Connect, but what happens if I keep the same SSID on both bands, will that confuse my client devices? Will that force me to change SSID name of one of the two bands?
 
I've seen this happening when DoT is enabled in WAN settings. LG ThinQ appliances do the same thing with DoT enabled.
 
Is there a way to do that without disabling Smart Connect? I don't want to disable Wifi 6 on both bands.

I can disable Smart Connect, but what happens if I keep the same SSID on both bands, will that confuse my client devices? Will that force me to change SSID name of one of the two bands?
Then you have a choice between splitting the pretty bands, or putting up with frequent disconnects on 2.4. I have several esp devices that, although they are recent acquisitions, are not wifi6 compatible. Until I realised this I also suffered frequent disconnects from 2.4 on all those devices.
It does state quite clearly in the WiFi settings "If compatibility issue occurs when enabling 802.11ax / WiFi 6 mode, please check: FAQ" right next to the wifi6 button. I did this, realised my mistake, and disabled wifi6 (The actual advice in the FAQ is actually irrelevant to this issue, but it got me thinking). I frequently see connection times exceed 24hrs now.
The choice is your's.
 
Same SSID works fine without "smart connect" enabled.

Largely so for me, too, except I did discover some mobile clients sticking to 2.4 and it showed. Smart Connect prevents this here.

OE
 
I have two Maytag appliances and they both do the same things. The Epson printer does the same thing too and is just 2 feet away from the router. After a router reboot, I can be many hours without disconnecting problem. When the problem starts, it seems to always be all these 3 devices at the same time. Common point seems more the router than the devices themselves.

Noted. When you know what the issue is, you'll be sure.

Regarding interferences, I have cordless phones (1.92 - 19.3 Ghz) and a few Bluetooth headphones, laptops and USB dongles (i.e. in the 2.4Ghz range). But I see no correlation with when I use the Bluetooth devices.

That's not an insignificant number...

For reference, I put my log of the 10 last minutes before the scheduled reboot last night. You'll see all three 2.4Ghz devices constantly reconnecting (Maytag_A, Maytag_B and Epson) until 3AM. After that reboot (more than 7 hours now), all is fine. But the problem always come back.

Jo.

Again, has it always been like this? Why are you scheduling router reboots?

OE
 
Ever try enabling WiFi Agile Multiband ?

Yes, but I'm not sure I can observe its affect so it's back where ASUS left it.

OE
 
Can someone help with this? Many of my 2.4Ghz devices disconnect and reconnect all the time. They're stable for some time after a router reboot, but they eventually fall back into that same situation.

See logs bellow. It's a Maytag appliance. I get same problem with an Epson printer. Both are connected to a 2.4 Ghz Guest network. They show same problem when connected to main "Smart Connect" 2.4 Ghz network.

Router is RT-AX5400, latest firmware, settings in attachments.

What can I try?

Jo.

Code:
Dec 28 13:40:11 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-38
Dec 28 13:40:11 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-38
Dec 28 13:40:11 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-38
Dec 28 13:40:38 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-39
Dec 28 13:40:38 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:40:38 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:41:05 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-37
Dec 28 13:41:05 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:05 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:32 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-37
Dec 28 13:41:32 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:32 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:41:55 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-43
Dec 28 13:41:58 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:41:58 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-37
Dec 28 13:42:25 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-42
Dec 28 13:42:25 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:42:25 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:42:48 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-43
Dec 28 13:42:52 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:42:52 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:43:10 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-46
Dec 28 13:43:19 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:43:19 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:43:45 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-41
Dec 28 13:43:45 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:43:45 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:44:10 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-43
Dec 28 13:44:12 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:44:12 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-43
Dec 28 13:44:35 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-46
Dec 28 13:44:39 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:44:39 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-42
Dec 28 13:44:54 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-44
Dec 28 13:45:05 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:45:05 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-40
Dec 28 13:45:32 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:0
Dec 28 13:45:32 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:45:32 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:45:57 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-49
Dec 28 13:45:58 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:0
Dec 28 13:45:59 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:45:59 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:46:18 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Disassociated due to inactivity (4), rssi:-41
Dec 28 13:46:26 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:0
Dec 28 13:46:26 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-41
Dec 28 13:46:52 wlceventd: wlceventd_proc_event(645): wl0.2: Deauth_ind __MAYTAG_01__, status: 0, reason: Unspecified reason (1), rssi:-39
Dec 28 13:46:52 wlceventd: wlceventd_proc_event(685): wl0.2: Auth __MAYTAG_01__, status: Successful (0), rssi:-39
Dec 28 13:46:52 wlceventd: wlceventd_proc_event(722): wl0.2: Assoc __MAYTAG_01__, status: Successful (0), rssi:-39
Wireless Mode: N Only
Smart Connect: Disable.
Roaming assistant: Disable.
Enable TX Bursting: Disable
Enable WMM: Enable
Enable WMM No-Acknowledgement: Disable
Enable WMM APSD: Disable
Optimize AMPDU aggregation: Disable
Modulation Scheme: Up to MCS 7(802.11n)
Airtime Fairness: Disable
Multi-User MIMO: Disable
Explicit Beamforming: Disable
Universal Beamforming: Disable
 
Ever try enabling WiFi Agile Multiband ?
I have a single router, only two bands and a small number of low-bandwidth devices. I don't think that feature would help me much.

This features allows APs and clients to exchange information about the Wi-Fi network environment so that APs can eventually (dynamically) suggest a client to switch to another AP, band or channel.

This sounds like a similar but more advanced feature than Asus Smart Connect, but considering it's off by default, I suspect either Asus support is not great or that many client devices don't support it well.
 
Noted. When you know what the issue is, you'll be sure.



That's not an insignificant number...



Again, has it always been like this? Why are you scheduling router reboots?

OE
These connection problems have been there this since I install that router, yes.

I schedule a reboot to make sure I recover from power outages. When that happens (for long enough), both my modem and router eventually lose power. And when power comes back, sometimes the router is quicker than the modem to boot and it will never get a valid IP address. That's what was happening with my previous router (DD-WRT) -- never tried it yet with the Asus router.

On DD-WRT, I had a watchdog setup. The router would ping (every few minutes) a couple of reliable IP addresses (Google, etc.) and if none of them ever respond, it would force a reboot of the router. This option is not available on Asus routers, so I just schedule a reboot in middle of the night.

Note that maybe the Asus router is more robust than DD-WRT regarding this issue. I just never tested it, so I setup the scheduled reboot.

Jo.
 
Wireless Mode: N Only
Smart Connect: Disable.
Roaming assistant: Disable.
Enable TX Bursting: Disable
Enable WMM: Enable
Enable WMM No-Acknowledgement: Disable
Enable WMM APSD: Disable
Optimize AMPDU aggregation: Disable
Modulation Scheme: Up to MCS 7(802.11n)
Airtime Fairness: Disable
Multi-User MIMO: Disable
Explicit Beamforming: Disable
Universal Beamforming: Disable
These settings seem rather extreme. Especially when disabling everything above 802.11n, which leaves Wifi 5 and 6 out (!?).

There are a few interesting items in this list, though:

1. Enable TX Bursting -- Only affects 802.11b/g devices and I find reports of this causing issues with some devices. I can't know for sure what wifi standard my appliances use, but it's possible it's older technology. I'll check for this one.

2. Enable WMM APSD -- APSD allows devices to enter a power-saving mode during periods of inactivity while still being able to wake up and receive data when needed. I suspect this would only be used on low-power devices, so I don't know if an 120V appliance or printer would use that. But I'll check this one too.

Thanks.

JS.
 
These settings seem rather extreme. Especially when disabling everything above 802.11n, which leaves Wifi 5 and 6 out (!?).
Those settings are on the 2.4GHz "Professional" tab so will only affect the 2.4GHz band even if you're using smart connect. No real loss.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top