DSL-AC68U upload speed cut in half with firmware 3.0.0.4.386 (DSL v1.0.5.1.)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Rainman43CZ

New Around Here
Hello Gentlemen,

I have noticed after update from 3.0.0.4.384_81981 (DSL driver 1.0.4.9 ) to 3.0.0.4.386 (DSL 1.0.5.1.) the upload speed is cut in half. I have VDSL T-Mobile 100/10 VDSL2.
I tried version 386_38287, 386_38832, 386_39648 always with reset and clean settings.
There is faster downstream data rate achieve 100Mbps but upload speed is only 5Mbps although upstream data rate is 10Mbps. I did measuring via ASUSWRT, speedtest.net and fast.com. Constant 5Mbps.

Somebody with same issue?

Any help is highly appreciated.

Thanks / Václav
 

Attachments

  • 384.png
    384.png
    211.3 KB · Views: 143
  • 386.png
    386.png
    268 KB · Views: 148

vango44

Occasional Visitor
I am not sure it applies to you since I have a different router/firmware than you but my download speed was limited by exactly half
I fixed it by turning off QOS.
[Adaptive QOS > QOS Tab > Enable QOS to "OFF"]

Screenshot_2020-11-10 ASUS Wireless Router RT-AX86U - EZQoS Bandwidth Management.png
 

Rainman43CZ

New Around Here
Thank you for your reply a I tried to turning off QOS and also I tried to change Upload Bandwidth from 10 Mb/s to 20 Mb/s but nothing change. Still upload is cut at 5Mb/s with 386 firmware and DSL v1.0.5.1. So I have to roll back to lasta 384 firmware.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top