1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Firefox 73.0.1 and cannot login to WebUI

Discussion in 'ASUS Wireless' started by sanke1, Feb 19, 2020.

  1. sanke1

    sanke1 Senior Member

    Joined:
    Jan 11, 2014
    Messages:
    287
    Location:
    IN
    Yes... Firefox 73.0.1 has broken login for Asus routers. Both Merlin and Official firmware are affected. I disabled addons, even tried accessing from Private browsing window. It just refuses to login. I don't know how to solve this issue.
     
    Last edited: Feb 19, 2020
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    11,498
    sanke1 likes this.
  3. dave14305

    dave14305 Part of the Furniture

    Joined:
    May 19, 2018
    Messages:
    2,429
    Location:
    USA
    I can login fine with 73.0.1 using https://<mycustomhostname.mydomain.lan>/. What URL do you use?
     
  4. sanke1

    sanke1 Senior Member

    Joined:
    Jan 11, 2014
    Messages:
    287
    Location:
    IN
    I created a new Firefox profile and now it works. Maybe it might be some rogue Nano Adblocker update. Apparently this is a common issue. Quick Google search helped. Should've searched there first.
     
    L&LD likes this.