Release [Fork] Asuswrt-Merlin 374 LTS release 51E3

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

BaronVonchesto

Occasional Visitor
I don't use YasFi, so not sure of its inner workings, but if it allows you to set up nameservers for each subnet I could see where it could lead to the same situation I'm thinking about.
okay I'll try asking in the YazFi thread
 

BaronVonchesto

Occasional Visitor
hmmm actually now im not sure whether it is the router at all... im finding the dns resolve speed to be particularly bad when im running windows 10,
but i dual boot with windows 7, and on 7 it is absolutely fine.

For the life of me I can't figure out whats going on. need to do some more testing on various devices to figure out if it's OS specific, device specific or across my network.... ugh so frustrating
 

BaronVonchesto

Occasional Visitor
Well just wanted to update, couldn't figure out the issue even with the help of Jack Yaz. Decided to go the whole smash. Wiped the JFFS partition and Did a hard reset of the router and reconfigured it from scratch.

So far everything is working fine now. Next step will reinstall entware then wait a day or two, then if still ok will install yazfi.

Hopefully this time things will be okay
 

atirage21

New Around Here
Hi, on AC56U have all newer firmwares a bug with IPTV. Last good was release 49E4 from 2.5.2021. On all newer after some minutes of watching is iptv stopped due to unstabile stream. This matter was ok on firmwares from 46E9 to 49e4.372.5.20214.43_49E4j9527

(Merlin LTS fork)​
 

john9527

Part of the Furniture
Hi, on AC56U have all newer firmwares a bug with IPTV. Last good was release 49E4 from 2.5.2021. On all newer after some minutes of watching is iptv stopped due to unstabile stream. This matter was ok on firmwares from 46E9 to 49e4.372.5.20214.43_49E4j9527

(Merlin LTS fork)​
I try and stay away from touching anything to do with IPTV (it's really messy code), and haven't touched the AC56 wireless in a long time (you didn't see how you are connected).

Only thing that comes to mind is that I did pick up a new getdns/stubby. If you are using stubby/DoT DNS, I forgot to back out an upstream commit that I don't include in my fork. It's a udp packet size check that while technically correct, in my experience doesn't play nice in the real world internet.
You may want to try the 52D1 build in the Development downloads which includes this change.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top