Gigabit internet unexplained behavior

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ggp759

Occasional Visitor
I have fiber internet 1Gb connection.
Whenever i download something from Steam or anywhere else for that matter that can fully saturate my bandwidth after 24-25GB the connection drops.
ISP's modem still has ip the RT-AC86U with the latest firmare that is in between is still responsive with ip, the gui of my ISP's modem is still responsive but there is no internet. Cant even load google.com. If i restart the modem it picks up again at full speed.
If i dont restart the modem and leave it alone for 15 minutes it picks up again at full speed.
My ISP does not have bandwidth or download caps.
I connected the modem directly to the pc. Same behavior.
I used the RT-AC86U with PPoE to get the modem out of the chain. Same behavior.
If i download something from anywhere that is say 20 something GB and then do a little browsing to kind of "top off" the usage same behavior.
The only think that i have not changed is the ISP provided Optical network terminal which is a Huawei HG8010H.

Anyone has any idea as to what might be going on?

Thanks
 

ColinTaylor

Part of the Furniture
From your thorough testing it would seem that this is an ISP problem, either with their ONT or with their network generally. Have you raised this as an issue with your ISP?
 

ggp759

Occasional Visitor
Yes i did. They are going to look into it. But i dont know where that will lead. Could it be a problem with their ont? I mean the one i have at home? But i never restarted that. Just their modem. An on that one is there an ont that has a 2.5 gigabit ethernet port to connect to the modem? The modem is 1 gigabit but you neber know i guess? Thanks for the response.
 

ColinTaylor

Part of the Furniture
Sorry, I don't know much about that sort of equipment because I don't have that type of service. I thought you were using the terms ONT and modem interchangeably.

Maybe if you said who your ISP is there might be some forum members that have some pertinent advice.
 

ggp759

Occasional Visitor
Yes i have tried a macbook pro wirelessly. Same behavior. The connection is not maxed out since am downloading over wireless but at the end the same behavior. Am really at a loss.
 

degrub

Very Senior Member
power all the network gear down for 10 min. including the ONT.
bring the ONT up first and wait a few minutes for it to sync up with the ISP.
bring up the ISP router/modem. wait until the lights are correct. plug a pc in and boot it up.
test the download.

i used to see this issue sometimes over a PPOE connection when using a browser for downloading. It only stopped when i used a download manager and different protocol (FTP instead of HTTP in this case) and used a multi-threaded download.
i have not experienced this in years though as it eventually went away.

Is it always at about the same amount of download or is it about the same amount of time downloading ?

You might try a different downloading protocol if you have control over that.
i do suspect it is an ISP network configuration issue, but you would have to get to 2nd or 3 tier support to figure it out as it could be anywhere in the internet chain - originating server through ISP through to your PC handing the protocol.

basically, i think enough packets get lost or a server in the chain times out.
 
Last edited:

ggp759

Occasional Visitor
Thank you for the suggestions. I tried over different protocols. Steam, torrents, psn network, google drive. Steam and torrents that can fully use the bandwidth that behavior happens. Its not always the same amount. Past couple of days was 24-25GB today is 35GB. Torrents open at max 20 connections since i restricted it to that months ago. Steam again downloads at full speed around 105MB/s. Sometimes i can get 60GB out of steam sometimes 28GB. Its really random. I have not taken note of the time. Right now just downloaded a 69GB file. Over wireless though. it maxed around 63MB/s. I still have internet. I dont know if some browsing will push it over the edge. My impression is that something that i dont know what it fills up too quickly on a backend, it gets congested, fragmented and it becomes unresponsive for 15 minutes or so. I got to 3rd tier support and they are working on it. Hopefully they have something good to tell me. Something else is that are there no onts that have a 2.5 Gigabit ethernet port? Just wanted to take that out of the equation as well. More expensive onts have extra features than cheaper ones but all of them feature a 10/100/1000 RJ45 port. i think it's weird or am looking at the wrong place? PSN also does not download at full speed. Although when i downloaded a 45GB file from it and then did some browsing again no internet.
 

degrub

Very Senior Member
I wonder if you are getting throttled inadvertently with congestion in the ISP equipment as everyone else on the ISP network that can use the full bandwidth is trying to. Once the pause is too long, the originating server is timing out the connection.
Is this cable internet or phone company based ?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top