What's new

IoT Wired Hubs No Longer Connecting

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
RT-AX88U with RT-AX86U Pro as AIMesh node, both with latest Merlin FW. Since the power was switched off earlier today for a guy to install some smart meters, none of my wired hubs (Arlo, Hue, Hive, Netatmo) are connecting. Weirdly, my other wired devices (PC, Sonos, NAS, Shield) are still correctly connecting. I've tried downgrading the FW, reboots and reassigning the DNS to no avail. I've also tried connecting the hubs directly to the main router via various ports (they're usually connected via a switch). Occasionally, the hubs will briefly reappear in the wired client list. The hubs themselves still aren't connecting to the internet during this time, and they drop off of the list after a minute or so. I'd appreciate any suggestions.
I guess you've already tried turning them back on in a top-down order trick that sometimes works.
And where do you get a wired Netatmo Hub, if there's one brand of device that has caused me major headaches!!!!!
Crimliar: Indeed. The Netatmo hub is for my weather station, and has curiously come back online since my previous post. The others (Hue, Hive, Arlo) remain offline.

degrub: The Hue has a reserved address, the others are dynamic.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!