What's new

Link DOWN - Losing connection with the router

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

MT97

New Around Here
Hi Folk,
I've owned this router (RT-AC86U) for few years now running it with the merlin firmware. Recently and for a month now i've been dealing with a complete disconnect from the PC to the router via Ethernet and it always happens when you don't expect it to, in other words, randomly. Nothing changed in my setup, it just all happened randomly. I've tried another ethernet port and updated the merlin firmware but the issue persist and i can't troubleshoot something that happens randomly but not frequently. I've attached the logs at the time of the DC, please send help, absolutely losing my mind with this one.

Any help will be appreciated
 

Attachments

  • Screenshot_2024-05-02_003640.png
    Screenshot_2024-05-02_003640.png
    405 KB · Views: 10
I'm wondering about a flaky ethernet cable --- they do go bad sometimes for no apparent reason.
 
I'm wondering about a flaky ethernet cable --- they do go bad sometimes for no apparent reason.

Considering the age, and the common issues - the AC Adapter would be a consideration here...
 

Similar threads

Latest threads

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top