What's new

NAT type option gone after updating GT-AX11000 to firmware, and other issues

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Updated my new GT-AX11000 Pro's firmware using the self-update button. But the update removed the option to select between Full Cone and Symmetric NAT—now, PS5 says it's a strict NAT, and the only configurable option for NAT is Asus's weird "OpenNAT" thing (which is just seemingly auto-configured port-mappings, as if I couldn't set up port mappings myself, and as if I would want permanent port mappings that cannot easily be turned off or on individually).

Why did ASUS stealth remove the NAT Type option? How do I get it back? (Obviously the hardware is still capable of it!)

Also, why doesn't the router setup website show the ability to configure my WTFast account in the router itself? I want to use this with Xbox/PS5 and I saw screenshots on a review (before I bought the router) that indicated you could setup the router to automatically use WTFast with console games.

Also, how do I set reserved IPs for MAC addresses connecting to my Guest network? The Asus setup website throws an "invalid IP" error anytime I try to reserve any IP in the Guest network address range 192.168.101.xxx (but works fine when reserving IPs for 192.168.50.xxx).

Also, in WPA2/WPA3 Personal mode, when a WPA2 client tries to connect, it asks for WPA2 Enterprise credentials. How do I get it to not, y'know, do that? (Yet it works fine if that band is forced to WPA2 Personal mode on the router!)

Also, where can I find a PDF user manual (printable) so I can know what all these options do, without an internet connection? (Needing a live internet connection to view the router's help pages was kind of truly sad... on Netgear the help pages are stored in the router itself.)

Lastly, how do I make this router to use 10.0.1.x instead of 192.168.x.x? When I tried changing the router's IP to, I got a similar "invalid IP" errror. o_O;;;

I never had a single issue with my prior router. I must say so far the user experience of this ASUS has felt very amateur hour, especially how you have to agree to let Trend Micro spy on you and share your data if you want to enable something as simple as QOS. Seriously guys?

Back story: Bought an Asus GT-AX11000 Pro on glowing reviews to upgrade my Netgear Nighthawk X8 R8500, which has been simply awesome for the past 6 or 7 years. But I had felt like I might be having some NAT issues with certain games, and the Hawk wasn't getting firmware/security patches anymore (as far as I'm aware).

So far I do not notice any better pings or faster download speed etc., but I'll keep the Asus if I can get these issues resolved since it seems to have better range throughout the house.
The option was removed because it never worked on that model - it only worked on the previous Broadcom platform. That setting did nothing on that router model.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!