Netgear R8000 failed flash

johnybee

New Around Here
Hello,

I have a Netgear R8000 which I wanted to flash from Koolshare back to stock Netgear. I followed the instructions, flash went through, it seemed to work. Then I made router reset to default values and since then it's dead - no ping, no lan, no wifi. When the router is powered on, only the power led is blinking with amber color.

I tried to recover it using serial connection. The usb ttl uart is connected as per instructions, but when I power on the router, all leds are on with solid colors and I see no output in Putty window.
When I disconnect the GND from the serial connector, the Putty still shows nothing, but at least the routers ends blinking amber power led.
I tried reversing the RX/TX cables, no change in behavior. The usb uart ttl works with other devices for sure.

Any idea, what's wrong and I don't see nothing in Putty window?

Thanks in advance!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top