openvpn connection problems

pratap

New Around Here
Thank you.....
Problem seems was loopback. Connecting from outside network. It have working before.....
I have "nobind" and should listen on all interface, strange!

Code:
Sat Apr 06 20:57:07 2019 OpenVPN 2.4.7 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Feb 21 2019
Sat Apr 06 20:57:07 2019 Windows version 6.2 (Windows 8 or greater) 64bit
Sat Apr 06 20:57:07 2019 library versions: OpenSSL 1.1.0j  20 Nov 2018, LZO 2.10
Enter Management Password:
Sat Apr 06 20:57:08 2019 TCP/UDP: Preserving recently used remote address: [AF_INET]158.174.xxx.xx:1000
Sat Apr 06 20:57:08 2019 UDP link local: (not bound)
Sat Apr 06 20:57:08 2019 UDP link remote: [AF_INET]158.174.xxx.xx:1000
Sat Apr 06 20:57:08 2019 [octopus] Peer Connection Initiated with [AF_INET]158.174.xxx.xx:1000
Sat Apr 06 20:57:10 2019 open_tun
Sat Apr 06 20:57:10 2019 TAP-WIN32 device [VPN-nat] opened: \\.\Global\{FE484EAF-8CE0-4A40-878C-1D153D0C6F86}.tap
Sat Apr 06 20:57:10 2019 Set TAP-Windows TUN subnet mode network/local/netmask = 10.8.30.0/10.8.30.2/255.255.255.0 [SUCCEEDED]
Sat Apr 06 20:57:10 2019 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.8.30.2/255.255.255.0 on interface {FE484EAF-8CE0-4A40-878C-1D153D0C6F86} [DHCP-serv: 10.8.30.254, lease-time: 31536000]
Sat Apr 06 20:57:10 2019 Successful ARP Flush on interface [21] {FE484EAF-8CE0-4A40-878C-1D153D0C6F86}
Sat Apr 06 20:57:15 2019 Initialization Sequence Completed

Hi

I am facing same issue since yesterday and unable to get any clue. what needs to check in loopback. Everything seems fine from the server but server rejected all requests with the same error.

Wed Aug 17 08:56:12 2022 1.39.144.138:7010 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Wed Aug 17 08:56:12 2022 1.39.144.138:7010 TLS Error: TLS handshake failed
Wed Aug 17 08:56:12 2022 1.39.144.138:7010 SIGUSR1[soft,tls-error] received, client-instance restarting
Wed Aug 17 08:56:12 2022 183.83.164.96:42410 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Wed Aug 17 08:56:12 2022 183.83.164.96:42410 TLS Error: TLS handshake failed
Wed Aug 17 08:56:12 2022 183.83.164.96:42410 SIGUSR1[soft,tls-error] received, client-instance restarting
Wed Aug 17 08:56:12 2022 106.206.76.62:2711 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Wed Aug 17 08:56:12 2022 106.206.76.62:2711 TLS Error: TLS handshake failed
Wed Aug 17 08:56:12 2022 106.206.76.62:2711 SIGUSR1[soft,tls-error] received, client-instance restarting
 

ColinTaylor

Part of the Furniture
Hi

I am facing same issue since yesterday and unable to get any clue. what needs to check in loopback. Everything seems fine from the server but server rejected all requests with the same error.

Wed Aug 17 08:56:12 2022 1.39.144.138:7010 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Wed Aug 17 08:56:12 2022 1.39.144.138:7010 TLS Error: TLS handshake failed
Wed Aug 17 08:56:12 2022 1.39.144.138:7010 SIGUSR1[soft,tls-error] received, client-instance restarting
Wed Aug 17 08:56:12 2022 183.83.164.96:42410 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Wed Aug 17 08:56:12 2022 183.83.164.96:42410 TLS Error: TLS handshake failed
Wed Aug 17 08:56:12 2022 183.83.164.96:42410 SIGUSR1[soft,tls-error] received, client-instance restarting
Wed Aug 17 08:56:12 2022 106.206.76.62:2711 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)
Wed Aug 17 08:56:12 2022 106.206.76.62:2711 TLS Error: TLS handshake failed
Wed Aug 17 08:56:12 2022 106.206.76.62:2711 SIGUSR1[soft,tls-error] received, client-instance restarting
Your problem is not the same as what was being discussed in that other thread. All your connections attempts are external so you are not using NAT loopback.

If this was working before yesterday what did you change? Maybe you just need to export your OpenVPN configuration file again and re-import it on your clients.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top