RT-AC88U - AP Isolation

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

darkmagneto

New Around Here
Just got a Google Home Hub for Christmas. Connecting it to our 2.4 GHz channel on the router. It throws an error during setup saying I need to disable AP Isolation on the wifi router. I log into the GUI for the router and it shows it is set to "no".

Is there something I'm missing? Any other settings I need to change? I tried connecting to the 5GHz channel and that was fine. However, I want it on the 2.4 one along with all my other connected devices.
 

KsWoodsMan

Regular Contributor
My sons Google Home Mini wouldn't work when double NAT'ed.
It didn't give any errors. It just couldn't connect to "home" that way.

His router was behind the dsl provided gateway which provides a NAT connection and then his router was doing network address translation for everything behind it.
AT&T doesn't provide an actual bridge mode for that gateway. I reconfigured the (Pace ugh!) dsl gateway to put his router in the DMZ. which solved that problem. And his world was good, again. For now.

I'm not sure if this will fix your problem, but it might be helpful at some point.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top