Skynet Block all Traffic

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Kenji

Occasional Visitor
Hello together,

I need your help. I have been using an AC86U with amtm etc for a long time and everything works as it should. Now I have for the 30th time Skynet installed to hope for additional benefits through security.

Unfortunately, I was always disappointed and in the end I had to reinstall mostly all to work around the errors.

Short compilation:

The Asus router is connected to the Fritzbox, which also provides access to the Internet. On the Asus router is a VPN server installed, here I connect my devices outside the network. (Smartphone etc.)

Now Skynet blocks the internet connection of the devices in an untraceable rhyme. That is, browser activities are no longer available except the login to the router. Followed sometimes by wifi access blocking.

I have consequently added the network devices to the whitelist with the IP. Unfortunately this does not help? It keeps blocking... rebooting the router will help for about 24 hours until the Fritzbox gets a new IP from the network provider.


GLM would be my laptop being blocked. Over time, the other devices in the network (block outbound) 192.168.1.138 also collect here


greetings
 

Attachments

  • 1194.PNG
    1194.PNG
    109.3 KB · Views: 26
  • GLM.PNG
    GLM.PNG
    144.8 KB · Views: 25

sbsnb

Very Senior Member
Have you tried uninstalling Skynet and reinstalling to reset all the rules to default? Try that and don't add or change any rules/IPs until you can verify that it's working correctly.
 

Kenji

Occasional Visitor
I have already tried that. Unfortunately, that did not help. In the course of time I have also reset the router to default, unfortunately that did not help either :$
 

sbsnb

Very Senior Member
If the default router setup won't even let you browse the internet there are only two possibilities:

1. Your router's hardware is defective
2. There is an issue with the Fritzbox or the connection to it.
 

Kenji

Occasional Visitor
Thank you very much for the answers.
I have now tested a bit and it now seems to work.

I have disabled the daily reboot of the Asus. This had been activated every morning by me.
Furthermore, I had probably out of ignorance in the Fritzbox DNS rebind protection activated with the Ip of the router (Asus) Internal Ip + External entered. This I have now also removed and now it works.

Thanks to all.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top