Smart connect: Iphones constantly bounce

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

leerees

Regular Contributor
RT-AX92u: Firmware: 3.0.0.4.384_9177

We have an issue with Iphones constantly bouncing, despite being sat next to one node with full signal. This could actually be the cause of the browsing lag our iPhone users are complaining about.

Looking in the admin panel it would appear it's bouncing between 2.4Ghz and 5Ghz but I can't be 100% sure. Smart connect is on default settings. I thought about turning down the power for 2.4Ghz but that would effect long range access.

Setting a longer dwell time quietens down the log entries but doesn't cure the problem and ultimately negatively effects seamless roaming.

Has anybody came up with a solution for this? If there's no fix, is there something we could change on the Iphones?

Reason code 8 = "Operating System moved the client to another access point using non-aggressive load balancing." That leads me to think it's something to do with smart connect.

Code:
 an 25 01:38:15 wlceventd: wlceventd_proc_event(499): eth6: Auth 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:15 wlceventd: wlceventd_proc_event(509): eth6: ReAssoc 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:15 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:38:15 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(499): eth5: Auth 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(509): eth5: ReAssoc 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(481): eth6: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(481): eth6: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(499): eth6: Auth 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(509): eth6: ReAssoc 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:46:14 wlceventd: wlceventd_proc_event(499): eth5: Auth C6:22:E0:B6:CA:8C, status: Successful (0)
Jan 25 01:46:14 wlceventd: wlceventd_proc_event(527): eth5: Assoc C6:22:E0:B6:CA:8C, status: Successful (0)
Jan 25 01:46:18 wlceventd: wlceventd_proc_event(464): eth5: Deauth_ind C6:22:E0:B6:CA:8C, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
 
Last edited:

ATLga

Senior Member
RT-AX92u: Firmware: 3.0.0.4.384_9177

We have an issue with Iphones constantly bouncing, despite being sat next to one node with full signal. This could actually be the cause of the browsing lag our iPhone users are complaining about.

Looking in the admin panel it would appear it's bouncing between 2.4Ghz and 5Ghz but I can't be 100% sure. Smart connect is on default settings. I thought about turning down the power for 2.4Ghz but that would effect long range access.

Setting a longer dwell time quietens down the log entries but doesn't cure the problem and ultimately negatively effects seamless roaming.

Has anybody came up with a solution for this? If there's no fix, is there something we could change on the Iphones?

Reason code 8 = "Operating System moved the client to another access point using non-aggressive load balancing." That leads me to think it's something to do with smart connect.

Code:
 an 25 01:38:15 wlceventd: wlceventd_proc_event(499): eth6: Auth 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:15 wlceventd: wlceventd_proc_event(509): eth6: ReAssoc 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:15 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:38:15 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(499): eth5: Auth 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(509): eth5: ReAssoc 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(481): eth6: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:38:18 wlceventd: wlceventd_proc_event(481): eth6: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(499): eth6: Auth 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(509): eth6: ReAssoc 8A:80:BB:8C:91:9B, status: Successful (0)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:45:18 wlceventd: wlceventd_proc_event(481): eth5: Disassoc 8A:80:BB:8C:91:9B, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Jan 25 01:46:14 wlceventd: wlceventd_proc_event(499): eth5: Auth C6:22:E0:B6:CA:8C, status: Successful (0)
Jan 25 01:46:14 wlceventd: wlceventd_proc_event(527): eth5: Assoc C6:22:E0:B6:CA:8C, status: Successful (0)
Jan 25 01:46:18 wlceventd: wlceventd_proc_event(464): eth5: Deauth_ind C6:22:E0:B6:CA:8C, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Common advise it to turn OFF smart connect and set the channels yourself (non DFS on 5ghz). Let your clients pick/choose where to go, not forced by the router. Most here abide by that, by you'll see one or two who say otherwise.
 

leerees

Regular Contributor
Common advise it to turn OFF smart connect and set the channels yourself (non DFS on 5ghz). Let your clients pick/choose where to go, not forced by the router. Most here abide by that, by you'll see one or two who say otherwise.

The mesh is working well for all other devices, it's only the iphones that are suffering.

We don't want to separate the bands as we want seamless roaming.
 

ATLga

Senior Member
The mesh is working well for all other devices, it's only the iphones that are suffering.

We don't want to separate the bands as we want seamless roaming.
I don't use the mesh capabilities so I'll bow out to those that can give better input.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top