Two routers, same firmware, no mesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
Status
Not open for further replies.

We87

New Around Here
I bought a AC1900p and a TM-AC1900 TMobile, special to do a mesh network.

At first I upgraded the TMobile one to Merlin 386.3 (AC68u Firmware) and it's working great. I left the AC 1900p on its stock firmware 384_21140 which had a mesh tab. I tried in both directions to make one see the other in a mesh setup and it wouldn't work. Setting up the second router in mesh mode always failed. Connected to my network, by themselves, not connected to anything, blah blah blah no dice.

So I assumed it was a firmware issue and I flashed the other router to the exact same Merlin firmware which is 386.3 and again it fails to connect to the mesh. It'll see the other router, which is only on the other side of my couch, and when I hit use node it gives me the error of not being able to connect. Again I've tried in both directions, completely reset, no other settings, connected to the network and not connected to the network. I am just trying to get them to talk as a mesh network first and I cannot get past step one.

Any idea what I can try next?
 

RMerlin

Asuswrt-Merlin dev
T-Mobile devices are not supported by my firmware, and conversion discussions are forbidden on these forums, sorry.
 
Status
Not open for further replies.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top