UI / login Issue 386.2_2 from Brave on MacOS Big Sur

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Preskitt.man

Regular Contributor
This seems to be my week for UI issues. On 386.2_2. Have OpenVPN server installed and accessing AC86U from my MAC using Brave Browser in a remote location. Connect to login page and all looks normal. Address is 192.168.1.1. Last night I would enter userid & password, get logged in and all was perfectly normal. Logged out, and basically went to access router again from Bave this morning. After normal login page and hitting enter, I get:
1618616366440.png


I cleared cache and data on Brave. No change.
I did a force reload (Cmd-R). No change.
Tried it from a Private Window. No change.

Tried it from Safari, and it works fine. But I really don't like using Safari.

At the same time, the fact that I could do this from Safari, right after doing this from Brave suggests I never really got logged in while on Brave.

Any ideas?
 

bbunge

Part of the Furniture
Use Firefox. Works for me on Big Sur accessing an Asus router over Tunnelblick. I did have to disable compression in the OpenVPN server to eliminate a warning about depreciated features.
 

Preskitt.man

Regular Contributor
I'm open to the idea, but
a) I would like to solve this issue.
b) This was working fine, even on OpenVPN until last night. Then get up today, and problem is there.
c) I have used Brave on the local network for months without incident when accessing the router
d) No other site (that I have encountered) is giving me this issue
e) And not having issues accessing the web in general via OpenVPN, as I am using OpenVPN as my VPN on this trip, including as a make this entry, without other issues.
 

heysoundude

Very Senior Member
I use brave as well (*buntu), and there have been a few updates over the past week or so - do you have auto updates on? have you checked for similar weirdness at the brave community pages? (It takes a while to wade past the BAT issues, I know, but there is some gold in there)
 

Preskitt.man

Regular Contributor
Yep - do have autoupdate on - and you're right, there have been a couple of updates this past week. Pretty sure the updates concerned this security issue that was effecting all chromium based browsers. What gets me the most as it was working, and then it wasn't, and there definitely wasn't an update in the middle of that. I'll check elsewhere, but the problem seems very targeted to Asus/Merlin. I get home tomorrow, and will be able to check if the problem continues without OpenVPN in the picture.
 

Preskitt.man

Regular Contributor
Also, FWIW, reason I'm using a VPN to my home system in large part is to RDP into my Windows machine. So from the local Windows Machine with the Brave broswer, I went into the router, and everything is fine. Not saying it's not Brave, but seems to be something about thgis Brave on this MAC.
 

nikr

Regular Contributor
It might just be MAC. I am on safari/chrome. I've ran into similar issues after firmware updates. Clearing cache / Hard refresh / Incognito mode nothing works. Switch to chrome on windows. Everything is fine.
 

Preskitt.man

Regular Contributor
I'm beginning to think that. I have tried reinstalling Brave - same result. Even tried enabling login over the internet - so not OpenVPN in the picture. Same result. It would just be easier to accept if it had been like this from the get go.
 

Preskitt.man

Regular Contributor
Well, with more time on my hands, I completely uninstalled then reinstalled Brave. It is now working with Asus/Melin.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top