Unable to access the web interface after upgrade to 386.3_2 on RT-AC2900

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Armin

New Around Here
Hi,

My HW: Asus RT-AC2900 + Asus RT-AC86U in mesh.

I have just recently upgraded to latest Merlin firmware version: 386.3_2. The upgrade went fine on both of the routers. But after the reboot was completed (100% progess), I noticed that it was not possible to access the web interface anymore.
Everything else seems to be working fine (wifi, mesh...). I get the login page and when I enter the login and password the webpage just hangs on loading and after awhile it goes back to the login page again.
I read somewhere to restart the httpd_service from ssh to the router ip, and everytime I do that the login page just reloads.

So now I am not able to access the webinterface to rollback to older release that worked fine. Is there any other ways (USB, via ssh) to reload the older working firmware or even better to fix the issue?

Thanks
 

Jeffrey Young

Senior Member
What version did you update from?

From the change logs, some database management needs to take place after an upgrade. This can take up to an hour. Some have reported as much as three hours. Until finished, the GUI will be unavailable.

Also, with the change log, depending on which version you are updating from, the password may be encrypted now. If so, you will need to do a hard reset and manual config.
 

Armin

New Around Here
Hi,

Yes, that is it :) Now this morning when I tried it seems to be working fine. Not sure how long I needed to wait.

Thanks again.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top