Unable to add AiMesh node - AC68U

swin66

New Around Here
I'm trying to add a second AiMesh node to my main router (AC86U running 386.5.2) but it is failing with "Unable to add your AiMesh Node" - see image below.

(this is after initially finding the node and then after clicking "Connect" the percentage spinner gets to 1% then stops with the screen below)

1651073429718.png


I've checked the 5 reasons it gives and they are all ok, i.e. no-one else is doing anything, the routers are next to each other, they're both on, the node has 386.5.2 installed and reset to default.

I have another node, again a AC68U with 386.5.2. that I setup months ago without any trouble and has been working fine.

I turned off the working node to ensure there was no conflicts and then tried to set up the new AC68U, but it made no difference.

I'm at a bit of a loss where to go next.

Any ideas.

TIA
 
Last edited:

GSpock

Senior Member
Put a RJ45 cable between the WAN port of the node and a LAN port of the main router and run a search ; the main should detect the node in seconds ....
 

L&LD

Part of the Furniture

ducky124

Occasional Visitor
if you are trying to do it in Wireless back haul, make sure Ethernet back haul it turned off. i could not get mine to work until I did this.
 

JohnD5000

Senior Member
I had the same thing happen to me. Tried everything. Finally, shut off the main router (not just reboot), waited 5 minutes, and turned it on. Then everything worked. My guess is, that there is junk in the cache that needs to be cleared.
 

Elmer

Senior Member
I'm with JohnD5000 on this - reboot and be patient. Nothing happens instantly with AIMESH. It can be beyond frustrating and really needs some Asus tuning. I use wired back-hauls and I find that "sometimes" I have to pair first with wifi (within a few feet of router), but there is no rhyme nor reason to it. It's just reboot, retry, be patient and then the magic mesh fairy will (may) appear.
 

IgorZ

New Around Here
I was trying to pair AX86U and AC68U and got the same error from the web browser. When tried from the app, the error was more concrete: the router was unable to communicate to the node (even though it managed to discover it). The node was 1m away form the router, so it's definitely not abut the radio. Attached them with a wire and it worked like a charm. Well, kind of "like a charm" to be honest. Before I could even discover the node, I've spent hours fighting with router. I ended up downgrading the router from Merlin 386.5_2 to the stock 386.46061. Once it worked and the mesh created, I've upgraded back to 386.5_2.
 

CaptnDanLKW

Senior Member
Few points.
RT-AC86U uses (default) 192.168.50.x LAN address space while the 68U uses 192.168.1.x. When trying to do AI Mesh Setup with RJ45, don't get yourself confused.
Make ABSOLUTELY sure the node you are adding is truly back to factory.
You have to turn on WPS on your Main Mesh Router to pair Wirelessly. (YMMV but I've had good experiences with adding nodes wirelessly. Then I plug in ethernet and switch to dedicated backhaul)
If your 68U isn't a real 68U, it's not gonna work. No answers will be found here.

Good luck
 

wiz

Regular Contributor
I had similar issues. My main router is a AC5300, and have an rt-ax55 as aimesh node, and an ac68u. Whatever I did, I could not get my 68u connect. In the end I flashed a stock firmware on the 68u, and then I could add it to aimesh. Once that was setup I updated the 68u to the last merlin version. So if you cannot get it added, flash stock firmware on the node you want to add. Once that is done and it is all setup, then update to merlin.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top