What's new

Wireless antenna makes no difference

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

deanfourie

Occasional Visitor
Hi, I have a weird issue with a wireless antenna, a Yagi.

When connected to my laptop via a UFL to my antenna which I believe is a Yagi.

However, when doing so it makes no difference to the WiFi signal at all.

The antenna is a L-Com HG2415Y-NF Yagi Antenna 2.4.G

Any ideas?

Thanks
 
ok - be an idiot - it's a multple radio device - so you need more than one antenna...
Sorry, do you mean the interface in the laptop is a multiple radio device? From the factory, it only had one antenna connected.

Maybe a Y split antenna.
 
Sorry, do you mean the interface in the laptop is a multiple radio device? From the factory, it only had one antenna connected.

Maybe a Y split antenna.
Most single path cards have a diversity path...

If not, get a better card, not a better antenna...
 
Most single path cards have a diversity path...

If not, get a better card, not a better antenna...
I understand, my only question is if it's has a diversity path, how come it is only using one antenna by default and getting perfectly good range with that one antenna from stock
 

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top