386.2_6 to 386.3_2 Guest Network Missing Detail

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

pigcanswim

Occasional Visitor
Using AX88U router

Upgraded my firmware from 386.2_6 to 386.3_2 and doesn't seems like there's anything affecting my network and it's usability.

However I have a few guest networks setup and may change their settings on the guest network tab.

I've forced refresh and deleted my cache on my chrome browser, tried on firefox with deleted cache and forced refresh as well but I can still only see 2.4Ghz details for the guest network.
I'm pretty sure the new Facebook WiFi has taken over the area previously used by the 5Ghz guest network.

The QR codes gets generated fine and usuable but without the 5Ghz details, I am unable to generated codes for the 5Ghz network.

I am currently using Yazfi for advanced setup for my guest network if that helps.

Anybody else encounter this? If so has it been fixed?
 

Attachments

  • guestnetwork.PNG
    guestnetwork.PNG
    415.7 KB · Views: 47

ColinTaylor

Part of the Furniture
Remove any non-alphanumeric characters (0-9 A-Z a-z) that are used for SSIDs or passwords.
 

pigcanswim

Occasional Visitor
I took your advise as only the 2nd guest network is using special characters and decided to remove it and somehow my 5Ghz details reappeared. Turning on the 2nd 2.4Ghz guest network will once again make the 5Ghz details disappear.
I tried turning off the first guest network to see if the same will happen but it does not make the 5Ghz tab reappear.

Possible issue or something?
 

Attachments

  • removed one 2.4ghz.PNG
    removed one 2.4ghz.PNG
    388.8 KB · Views: 19

ColinTaylor

Part of the Furniture
Possible issue or something?
There was a similar post recently. In that case the password contained some of the special characters that the router uses to render the web page. IIRC the most likely problem characters are ">", "<", "|" and "\". I expect a future firmware update will fix this. In the meantime just stick to alphanumeric characters.

 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top