1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Accessing router settings.

Discussion in 'ASUS Wireless' started by Tooney, Oct 18, 2013.

  1. Tooney

    Tooney New Around Here

    Joined:
    Aug 30, 2013
    Messages:
    2
    I have been using the RT-N66U for a few months now. All is well until a few days ago, where I experienced random disconnects during gaming (on both P2P and non-P2P multiplayer games).

    To add salt to injury, my desktop fails to connects to the default gateway 192.168.1.1, whereas my laptop does it just fine. It has never been like this and I've been left to using my laptop to troubleshoot to no avail.

    I have tried:
    • factory resetting
    • trying multiple merlin's firmware
    • installing new WiFi drivers
    • resetting windows firewall to factory settings
    • turning off background applications
    • changing the gateway to another address such as 192.168.1.6
    • different web browsers, including the dreaded IE
    • clearing browser cookies and cache

    All of which still left my desktop unable to finish connecting to 192.168.1.1. It will load the page...part of it, and the refreshing browser circle loops infinitely, and the page never fully renders, and I can't navigate to other pages within router settings.

    Note my other internet-connected devices connect and work just fine. And internet on the desktop works fine, minus the occasional disconnects and the default gateway. I repeat, this problem has only surfaced a few days ago, after months of error-less use.

    Anyone got any ideas? The desktop itself is running Windows 8.1 (I've upgraded a few hours ago hoping it'd fix the problem).
     
    Last edited: Oct 19, 2013
  2. joegreat

    joegreat Very Senior Member

    Joined:
    Jan 9, 2013
    Messages:
    1,687
    Location:
    Vienna, Austria
    Hi,

    One thing come to my mind: Do you use CAT5e or CAT6 cables (all over, incl. WAN to the modem)? The router is very sensitive to this topic! :rolleyes:

    As your Laptop (over WLAN?) works, it should be this issue!

    With kind regards
    Joe :cool:
     
  3. Zeroskatr512

    Zeroskatr512 New Around Here

    Joined:
    Nov 1, 2013
    Messages:
    5
    I am experiencing what I believe to be a very similar issue. My computer is having trouble loading the router GUI from either WLAN or LAN Cable. I am running Win 8.1 as well. Interesting note, I have no problem accessing the internet whatsoever.

    I believe that this may be related to windows in some form. As when I boot the same machine in ubuntu 13 I have no issues on either WLAN or LAN accessing the router GUI.

     
  4. Torstenlaw

    Torstenlaw New Around Here

    Joined:
    Nov 2, 2013
    Messages:
    5
    I'm running Win 8.1, but have no issues accessing the Asus GUI. My router is the AC66U.

    Have you tried clearing the cache on the browser?
     
  5. RogerSC

    RogerSC Part of the Furniture

    Joined:
    Oct 18, 2009
    Messages:
    2,272
    I also have an RT-N66U, and have never had a problem getting to the Web GUI at 192.168.1.1. My laptop (hard-wired to the router for this purpose), that I use for router admin uses Windows 8.1, just like you.

    First, the OP posting above also mentions a "gateway". Usually a gateway is a modem plus a router. The best way to use an RT-N66U with a gateway is the put the router part of the gateway into bridge mode, which your ISP can do (maybe you can as well, but often the ISP has to do that) and let the RT-N66U do all the routing, DHCP, wireless, and so on. If both the router part of the gateway and the RT-N66U are doing routing, DHCP, etc., this isn't great, and will lead to problems. And yes, you cannot have both the gateway and the RT-N66U on the same IP address. If you do that, the problems that you're having accessing the RT-N66U are inevitable.


    Once you've straightened out the gateway problem (if that's your problem) and you're still having problems, here's a list of steps that you should be able to go through. When you do a factory reset, that will change the router IP to 192.168.1.1, and sets all the settings back to defaults. When you do this, you should see the setup wizard at 192.168.1.1 that asks you a few questions and connects you to the internet? And then, after that, you should be able to log into the web admin GUI at 192.168.1.1 using the user name "admin" and the password that you set up while using the setup wizard.

    I'd suggest that you take it slow, and go through this step by step, and please list your results:

    1. Factory reset.

    2. Interact with router setup wizard on 192.168.1.1?

    3. Get connected to the internet?

    4. Log in at that point to 192.168.1.1 with a hard-wired computer (Windows 8.1 is fine)?

    5. Proceed to work on entering your settings?

    How far do you get in this process? Where does it go off the rails? If you get to 5 above, you may be setting something in a way that is preventing you from re-logging into the web admin GUI. If you don't get to step 5, then something is going wrong very early on.

    Maybe this will help you get on with normal use of your router, I hope so. Please post your results when you go through the above steps, or be more specific about where things go off the rails for you, and what you've been able to do before that.
     
    Last edited: Nov 3, 2013
  6. z3540

    z3540 New Around Here

    Joined:
    Mar 2, 2013
    Messages:
    5
    Maybe IE11

    Just saw this post after doing a search for IE11 and router login. Not finding any matches, I just started a new thread. But what you describe seems like the same problem I am having. After updating from Windows 8 to 8.1, IE10 was automatically updated to IE11. Since then I can't login using IE11. Internet function works otherwise. When I installed Google Chrome on my comuter, I am able to login. I can also login using Windows7/IE10 & Windows 8/IE10 (other laptops in the network). I had no problem before when I had Win8/IE10. Since other people have having no issues with Win8.1, I think it has to do with IE11. Do those that are having no problems with Win8.1 using IE11? BTW, I have the RT-N66R.
     
    Last edited: Nov 8, 2013