What's new

AiMesh creates Open System connection on 6GHz range

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

pierzogad

New Around Here
My setup is:
TUF GAMING AX6000 as primary router and RT-AXE7800 as node (connected by 2.5G ethernet) - both updated to latest firmware version.

TUF GAMING AX6000 supports only 2.4 and 5 GHz and RT-AXE7800 has 2.4, 5 and 6 GHz.
I've created SSID "Home-Wifi" with WPA2-Personal authentication - and it works fine on 2.4 and 5 GHz bands. However, even though I've disabled 6GHz radio in web UI for RT-AXE7800 node I can see the "Home-Wifi" network on 6GHz band with no password! Anyone can join that network and gain full access to my home network with no password at all!.

Have anyone seen such behaviour? How to disable it?
 
AIMesh has a reputation for not handling node configuration very well if the node has radios that the primary doesn't. This sounds like just another one in a long line of bugs of that ilk.

Plausible solutions include swapping the primary and node, or removing the node from the mesh and configuring it as an independent AP. (You could still have it broadcast the same SSIDs as the primary.)

It's possible that you could configure it as you want standalone, then put it back into the mesh, and not have AIMesh mess with the extra radio's settings. I wouldn't trust that though.
 
I've disabled 6GHz radio in web UI for RT-AXE7800 node
How, pray tell, did you access the web UI on an Aimesh node and through it make node configuration changes (or /attempt/ to, rather unsuccessfully as it seems)?

Or was this something within the controlling router's UI?
 
Nodes have no Web UI. Your second router is perhaps in AP Mode.

Perhaps another TUF AX6000 is a better and cheaper match for your network.
Nodes have no web UI.
But router's webUI allows to manage bands of each node. Except - that it doesn't work - i.e. I see all bands of node, I can switch it on and off. But - even though it claims to be off - it's still on and allows connection :(
 
This is AiMesh bug then and nothing you can do about it.

I would send this RT-AXE7800 back and get another TUF AX6000.
 
TUF GAMING AX6000 as primary router and RT-AXE7800 as node (connected by 2.5G ethernet) - both updated to latest firmware version.

TUF GAMING AX6000 supports only 2.4 and 5 GHz and RT-AXE7800 has 2.4, 5 and 6 GHz.

Have you tried flipping them around - letting the RT-AXE7800 device be the main router and root AIMESH node?

I can see how in your config that 6E goes Open, as Aimesh doesn't know what to do with 6E - recall that 6E has specific requirements regarding authentication - It's WPA3 only or Open - it can't do WPA2 or WPA2/3 for 6Ghz...
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top