AIMesh/Merlin ASUS RT-AC88u main RT-AC86u node

MrBill94592

New Around Here
Any advise on a newer/stable Merlin firmware with AIMesh using ASUS RT-AC88u as host router and RT-AC86u as wired node???
I’m currently using Merlin 3.0.0.4.386.2_4 on the RT-AC88u (Host).
*** and ***
ASUS official 3.0.0.4.386.43129 on the RT-AC86u (Node).
 

L&LD

Part of the Furniture
Welcome to the forums @MrBill94592.

Both of those firmwares are out of date. (By a lot).

I would also consider using the better router as the main router too (the RT-AC86U).
 

MrBill94592

New Around Here
I tried using newer firmware and it did not work
I found a recommendation on this site which stated the versions I used.
 

L&LD

Part of the Furniture
But, did you try using the higher spec'd model as the main router? That would be the RT-AC86U.
 

Pergola Fabio

Senior Member
i run too ac88 as main, merlin 382.2.4
and stock firmware on 86u ...

never run merlin on nodes, i had them running , ethernect backhaul, struggled for months, nodes disconnected always after x days, upgraded to stock in node, problem gone!!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top