What's new

Asus ROG Rapture GT-AXE16000 - bricked - how to reset / install new firmware

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

doge

New Around Here
Hello,

I bought discounted GT-AXE16000 on amazon.
(many people brick and return them, so they are repaired and discounted as second hand used devices)
Installed and configured everything.

After creating Guest Wifi networks and configuring them as protected with VPN Fusion (configured with Private Internet Access),
router disappeared from network, and started blinking white then green continuously.
The network is completely down, nothing works, router is bricked for some reason.
No wifi, no communication with any ethernet port.
Impossible to connect in the router web page or using mobile app.

I tryed to reset router and install new firmware.

Issues a had :
-the PC don't see the router, impossible to connect via web or mobile app
-ASUS Firmware Restoration app don't see the router
-ASUS Firmware Restoration app says router is not in restauration mode
-ASUS Firmware Restoration begin file upload then stop with errors
-finally uploaded firmware file, but :
-after router reboot could not connect into router admin page with default (admin / admin) : use your password you set instead
-connected into rooter but after 5 minutes it's bricked again : perhaps because auto firmware update activated,
it auto downloaded latest firmware, witch is incompatible with my settings and router is bricked again

Analysis :
-Used Fing app to see if the router is found on the network / is connected to PC
-Used Process Monitor to see what ASUS Firmware Restoration app do (file access and network activity) and if it communicates with router

Found that :
-ASUS Firmware Restoration : it try to find any TFTP server on all networks then upload firmware there
-but if you have HyperV or Docker running on the PC or there is an other router or equipment on the network it also has TFTP server so ASUS Firmware Restoration will try to push Firmware file to the wrong adress / equipment

What you need to do :

0/ download ASUS Device Discovery app (optional)
(could help to see if router is connected, and go to router admin page)

1/ download ASUS Firmware Restoration app
(hidden under See All Downloads link at bottom of the page)

2/ download a firmware file(s) from Asus site
-you can pick the latest one, or other older files, hidden under See All Downloads link at bottom of the page
-if latest firmware has problems you can than try older firmware files
-pick the firmware witch goes with your router app
-you will get zip file, extract file, you will have something like this :
FW_GT_AXE16000_300438822525.pkgtb or
GT-AXE16000_3.0.0.4_388_23012-g1166fba_nand_squashfs.pkgtb
-to avoid any problem with file names you can rename : GT-AXE16000_3.0.0.4_388_23012-g1166fba_nand_squashfs.pkgtb to firmware.pkgtb
-later we will upload firmware.pkgtb to the router

3/ kill any app that could interfere with ASUS Firmware Restoration app
-on the PC kill HyperV and Docker apps if present
(can interfere with ASUS Firmware Restoration app)

4/ be sure you have only one ethernet link between router and PC, and nothing else on the network
-disconnect any cable from the router (no internet, no ethernet)
-disconnect any cable and wifi from the PC (nothing connected)
-you can also desactivate all network connexions except one on the PC (Control Panel\Network and Internet\Network Connections)
-connect only ONE ethernet cable between router and PC (so there is only TWO existing devices in the network : the PC and the Router, nothing else)
(if not done, ASUS Firmware Restoration app will try to send firmware file to wrong destination)
-now your router and PC are connected by only one cable, so when router restart and create TFTP server for firmware restoration, this server will see only one ethernet cable and start the TFTP server on this only ethernet connected link
(if you have two or more ethernet cables connected, not sure the TFTP server will listen on the right link/port)

5/ put router in restauration mode (specific procedure for GT-AXE16000)
-switch off the router (power button : OFF, no need to unplug power cable)
-on the router side start pushing the tiny reset button (use needle, do not release the button until next steps)
-power on router (power button : ON)
-wait until router change color to Purple, than wait until small white power led is blinking slowly
-only now release the reset button (pushed with needle two steps before)

6/ allow ASUS Firmware Restoration app in windows firewall
-now go on the PC,
-add ASUS Firmware Restoration app into Windows Firewall :
Control Panel\System and Security\Windows Defender Firewall\Allowed apps,
browse to the ASUS Firmware Restoration app installation folder,
select Rescue.exe and authorize it in the windows firewall
(if not done ASUS Firmware Restoration app can not fully communicate with router)

7/ PC IP address (optional, not needed in my opinion)
-in some tutorials it is recommended to change PC network settings to put PC in the same network as router
-if my router IP address is 192.168.50.1 i can change my PC IP v4 arddess : 192.168.50.10 (.10 or any other number between .2 and .254)
-subnet mask : 255.255.255.0
(ASUS Firmware Restoration app automaticly looks for TFTP server in all networks, so i did not need to change PC IPv4 settings, i left all automatic and it worked)

8/ upload firmware
-launch ASUS Firmware Restoration app
-select BIOS file ( firmware.pkgtb ) and click Upload
-if it worked, the app will say you to wait router restart, then you should be able to login in the admin page)

9/ login into admin page
-use ASUS Device Discovery app to find the router and open the administration page
-on the admin page enter your user and password (after firmware update i found all my settings preserved, so admin/admin default account did not work because i changed my user/password previously before router broke)

10/ before reconnecting router to internet and LAN
-if you previously activated auto-update it could lead to break router again
-in the router settings :
disable firmware auto-update
disable any recently changed settings that could have led to brick the router (in my case i deleted VPN Fusion and guest wifi profiles that i created just before breaking my router)
apply settings
save/export settings file just in case

11/ reconnect everything
-disconnect any other routers you have in the network if they could interfere with the repaired router
-reconnect internet and lan cables on the repaired router
-restart all network devices, or disconnect/reconnect network cables (devices will get new IP config from your repaired router)
-check if everything works
-then reconnect other routers to the network, and check if everything works again

12/ firmware update from the router web interface
-if you chose to install older firmware file (not the latest) you can try to check than install latest firmware directly from the router admin page
-once firmware updated recheck if everything works again, and backup router config file again (if made changes)

Best regards :)
 
How do they brick them?

If this expensive spider router doesn't work properly I'll send it back right away. Not going to attempt fixing anything on it.

In my Region (France) there is 33 discounted GT-AXE16000 on Amazon now.

In my case, the last thing i did before bricking the device was :
-created Private Internet Access (PIA) OPENVPN profile in : VPN > VPN Fusion (imported .ovpn file from PIA generator)
-created Guest Wifi networks
-applied Vpn Fusion profile to Guest networks
-then router broke

Perhaps some bug, or misconfiguration, don't know if my fault or router bug.
In VPN Fusion page when you add VPN profile, il becomes "Default Conexion" auto applied to all devices (instead of the Internet Connexion).
Perhaps this default behavior makes router locked from LAN and impossible to connect to it (i guess).
There should be warning or something in the GUI to prevent to lock the router completely.
I did not realize at all that i could brick the router, just created profile with default options, applied settings then lost connection.
And router started to cycle green and white colors continuously.
I did not find any documentation on what those colors mean : they should make some detailed documentation for users.

:)
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top