Asus rt-ac88u and Karcher rc3

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Georgy

New Around Here
Hello
I have an Asus rt-ac88u router and a Karcher rc3 robot vacuum cleaner. Karcher connects to Wi-Fi, the program in the phone sees a vacuum cleaner. But after a while (10 hours) the program stops seeing the vacuum cleaner on the network. I tried Mikrotik router, the vacuum cleaner is constantly online. I also changed the vacuum cleaner under warranty. Asus has the latest firmware, I also tried Merlin's firmware. Anyway, after a few hours, the robot stops seeing the program on the phone. What can I do?
 

L&LD

Part of the Furniture

Georgy

New Around Here
Merlin 386.2_6
Yes, I did factory reset and configure autorization to Internet only. But Karcher rc3 not online after a few hours.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top